Forum Debianizzati

Condividi contenuti
Aggiornato: 3 ore 46 min fa

Re: Problema reboot/shutdown lento

Mar, 26/02/2019 - 23:48
Effettivamente meglio andare per gradi, ovviamente segnando tutto.

In attesa di riavere una connessione stabile, tu come consigli di procedere? Prima una tentativo blacklist oppure ciò che pensavo io?
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Mar, 26/02/2019 - 21:10
non saprei esattamente, non avendo un hardware simile non posso fare prove, in ogni caso procederei da cose semplici a eventualmente qualcosa di più elaborato, in ogni caso segnando bene le modifiche fatte!!
Categorie: Forum Debianizzati

Leggere/scrivere su filesystem Smartphone Android

Mar, 26/02/2019 - 15:11
Buongiono

Devo copiare su un filesystem di uno Smartphone Android tramite
cavo usb, dei file.apk. Ho installato su Jessy, jmtpfs, ma non riesco
a vedere il filesystem provando a montarlo.
Con lsusb viene rilevato solo l'hardware dello Smart.
Da quello che ho visto in rete, ci sono vari modi per aver a che fare con il
filesystem in questione, In Ubuntu in un modo, con altre distro in altri modi.
Con Debian che cosa si deve fare di preciso?

Ciao
Categorie: Forum Debianizzati

Re: Notizie per il Blog

Mar, 26/02/2019 - 15:10
Thanks for posting an article on this topic. and good information, Agen poker resmi really enjoyed reading this article which explained everything in very easy manner. If daftar judi poker indonesia wanna play poker online, please visit to situs poker idnplay
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Mar, 26/02/2019 - 12:02
Infatti sto procedendo per "gradi"
Subito avevo trovato una soluzione che interveniva sul timer watchdog azzerando le tempistiche, ma non l'adoro come soluzione, perchè non risolve il problema.

Allora per ciò che riguarda la blacklist pensavo di seguire questo:
https://bbs.archlinux.org/viewtopic.php?id=232774
in fondo al post

Ma solo se non trovo altra soluzione, mi sembra troppo "facile" mettere in blacklist il modulo, sempre che sia la soluzione!!!!

Prima pensavo di provare questo:
http://www.fit-pc.com/wiki/index.php/Linux_Mint:_Watchdog_configuration

Che ne pensi? Effettivamente non ho watchdog installato, non so, chiedo anche a te un parere

L'unico problema è che ora non mi funziona l'adsl quindi non riesco a installare nulla
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Mar, 26/02/2019 - 11:28
nel caso più semplice, a macchina avviata, prova questo comando
rmmod -v iTCO_wdt


se non funziona devi aggiungere questo alla riga di boot
modprobe.blacklist=iTCO_wdt


ovviamente è solo una prova, il problema può essere altro
Categorie: Forum Debianizzati

Re: Nome Netbios non visibile ma accessibile sulla rete

Mar, 26/02/2019 - 10:00
Scusami, potresti scrivere gli IP di TUTTI i dispositivi? La questione, come ti ho detto, è abbastanza chiara. Se un IP è raggiungibile ma non visibile tramite broadcast, allora o devi usare un file hosts o devi usare semplicemente l'IP per risolvere.
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Lun, 25/02/2019 - 23:04
Eccomi!

Dopo 20 ore di accensione ho riavviato il nas, ma nulla da fare.

In questa prova ho solamente disabilitato i comandi acpi nel grub.

Ecco il risultato della fase di shutdown:
Feb 25 19:15:57 Qnap systemd[1]: Removed slice system-systemd\x2dfsck.slice.
Feb 25 19:15:57 Qnap systemd[1]: Stopped target Local File Systems (Pre).
Feb 25 19:15:57 Qnap systemd[1]: Stopping Monitoring of LVM2 mirrors, snapshots etc. using dmeventd or progress polling...
Feb 25 19:15:57 Qnap systemd[1]: Stopped Remount Root and Kernel File Systems.
Feb 25 19:15:57 Qnap systemd[1]: Stopped Create Static Device Nodes in /dev.
Feb 25 19:15:57 Qnap systemd[1]: Reached target Shutdown.
Feb 25 19:15:58 Qnap lvm[30634]:   4 logical volume(s) in volume group "vg0" unmonitored
Feb 25 19:15:58 Qnap systemd[1]: Stopped Monitoring of LVM2 mirrors, snapshots etc. using dmeventd or progress polling.
Feb 25 19:15:58 Qnap lvmetad[335]: Failed to accept connection errno 11.
Feb 25 19:15:58 Qnap systemd[1]: Stopping LVM2 metadata daemon...
Feb 25 19:15:58 Qnap systemd[1]: Stopped LVM2 metadata daemon.
Feb 25 19:45:39 Qnap systemd[1]: reboot.target: Job reboot.target/start timed out.
Feb 25 19:45:39 Qnap kernel: watchdog: watchdog0: watchdog did not stop!
Feb 25 19:45:39 Qnap kernel: systemd-shutdow: 35 output lines suppressed due to ratelimiting
Feb 25 19:45:39 Qnap systemd[1]: Timed out starting Reboot.
Feb 25 19:45:39 Qnap systemd[1]: reboot.target: Job reboot.target/start failed with result 'timeout'.
Feb 25 19:45:39 Qnap systemd[1]: Forcibly rebooting: job timed out
Feb 25 19:45:39 Qnap systemd[1]: Shutting down.
Feb 25 19:45:39 Qnap systemd[1]: Hardware watchdog 'iTCO_wdt', version 0
Feb 25 19:45:39 Qnap systemd[1]: Set hardware watchdog to 10min.
Feb 25 19:45:40 Qnap systemd-shutdown[1]: Sending SIGTERM to remaining processes...
Feb 25 19:45:40 Qnap haveged[588]: haveged: Stopping due to signal 15
Feb 25 19:45:40 Qnap haveged[588]: haveged starting up
Feb 25 19:45:40 Qnap systemd-journald[315]: Journal stopped


Procederò con la blacklist per provare. Ho solo una domanda, noto che passano quasi 30 minuti prima dell'arresto forzato, magari sbaglio ma non è che il problema risiede 30 minuti prima "esatti" del riavvio forzato? Mi spiego meglio, passa dalle 19:15:58 secondi alle 19:45:39 secondi, ci sono 19 secondi di scarto e mi sembra strano. Non è che l'errore deriva da un processo che 30 minuti prima (partendo appunto da 19:45:39) non si è stoppato? Quindi sono andato a vedere attorno a 19:15:39 che succedeva:
https://pastebin.com/fmCj3EJS
Ha iniziato a stoppare i processi, però quel
watchdog: watchdog0: watchdog did not stop!
non mi convince, perchè il watchdog0 non è un servizio e non so se è un nome fittizio o meno.

Domanda, se creo una blacklist per il modulo che mi dicevi, devo fare un riavvio per avere la blacklist attiva oppure basta crearla e sono pronto per fare le prove? Chiedo perchè come vedi lascio passare del tempo prima di fare un reboot
Categorie: Forum Debianizzati

Re: Aggiornamenti chiavi Debian 9

Dom, 24/02/2019 - 22:30
Buonasera e grazie per la risposta.....ma non è esattamente la soluzione al mio problema per 2 "semplici" punti:

il primo è che mi dà questo errore quando tento di aprire il file source.list con sudo per poterlo modificare:
tocci@Host-001:/etc/apt$ sudo gedit sources.list
No protocol specified
Unable to init server: Impossibile connettersi: Connessione rifiutata

(gedit:2160): Gtk-WARNING **: cannot open display: :0
tocci@Host-001:/etc/apt$



Il secondo è che non trovo il file da scancellare ( anche se non posso toccare niente visto che non sono un superutente ) nel file source.list:
# deb http://ftp.it.debian.org/debian/ stretch main

deb http://ftp.it.debian.org/debian/ stretch main
deb-src http://ftp.it.debian.org/debian/ stretch main

deb http://deb.debian.org/debian/ stretch/updates main contrib non-free
deb-src http://deb.debian.org/debian/ stretch/updates main contrib non-free

# stretch-updates, previously known as 'volatile'
deb http://ftp.it.debian.org/debian/ stretch-updates main
deb-src http://ftp.it.debian.org/debian/ stretch-updates main


deb http://security.debian.org/ stretch/updates main
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Dom, 24/02/2019 - 12:16
Effettivamente potrebbe essere con l'arrivo di lm_sensors, dove ho introdotto righe per acpi!

Oggi provo a cambiare il grub e poi dopo qualche ora lo faccio ripartire, potrebbe essere effettivamente quello!
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Dom, 24/02/2019 - 09:57
acpi_osi=Linux acpi=force

personalmente ho trovato spesso problematico mettere opzioni acpi al boot, meglio lasciare fare al kernel salvo casi che siano esplicitamente previsti nella documentazione dell'hardware

a memoria tutto funzionava bene nel primo periodo
per trovare i files modificati puoi usare debsums
debsums -ce
Categorie: Forum Debianizzati

Re: Black screen o segnale video assente

Dom, 24/02/2019 - 09:53
Quale scheda video dedicata hai inserito ?
Categorie: Forum Debianizzati

Re: Errore Clamav ExecStartPre /bin/mkdir

Dom, 24/02/2019 - 09:50
Puoi fornire un log completo (dall’avvio del computer) contenente il messaggio di errore che hai sopra riportato ? Non credo sia un bug.
Categorie: Forum Debianizzati

Re: Aggiornamenti chiavi Debian 9

Dom, 24/02/2019 - 01:38
Ciao,
Synaptic è un programma a interfaccia grafica che ti aiuta nella gestione dei pacchetti ma in questo caso, come nella discussione che hai letto, non c'entra nulla.

Il problema è legato a questo repository che hai nel tuo sources.list:
http://deb.debian.org/debian stretch/updates
che puoi tranquillamente eliminare.
Hai quello corretto
deb http://security.debian.org/ stretch/updates
.

Se riscontri problemi, siamo qua.
Categorie: Forum Debianizzati

Errore Clamav ExecStartPre /bin/mkdir

Sab, 23/02/2019 - 22:14
Salve amici,
ho da poco installato Clamav 0.100.2+dfsg-0+deb9u1 su Debian 9 e se verifico lo status del servizio mi segnala il servizio attivo ma un processo è in status "exited/Failure"

Process: 21320 ExecStartPre=/bin/mkdir /run/clamav (code=exited, status=1/FAILURE)


Ho verificato e la directory /run/clamav esiste e al suo interno:

ls -l /run/clamav/
total 0
srw-rw-rw- 1 clamav clamav 0 feb 22 19:27 clamd.ctl


la directory:

drwxr-xr-x  2 clamav  root      60 feb 22 19:27 clamav


che si debba portare la directory a proprietario e gruppo root o viceversa a proprietario e gruppo clamav?

apro una segnalazione di bug?

Grazie infinite

Davide
Categorie: Forum Debianizzati

Aggiornamenti chiavi Debian 9

Sab, 23/02/2019 - 18:44
Buonasera a tutti, chiedo scusa se ho aperto una conversazione simile ad un'altra.

Da qualche giorno non riesco più ad aggiornare il sistema perchè mi esce il seguente errore:

tocci@Host-001:~$ sudo apt update
Ign:1 http://deb.debian.org/debian stretch/updates InRelease
Ign:2 http://ftp.it.debian.org/debian stretch InRelease
Trovato:3 http://ftp.it.debian.org/debian stretch-updates InRelease
Err:4 http://deb.debian.org/debian stretch/updates Release                                             
  404  Not Found [IP: 151.101.112.204 80]
Trovato:5 http://ftp.it.debian.org/debian stretch Release                                               
Trovato:6 http://security.debian.org stretch/updates InRelease                 
Lettura elenco dei pacchetti... Fatto                                 
E: The repository 'http://deb.debian.org/debian stretch/updates Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
tocci@Host-001:~$


Da quello che ho potuto capire, leggendo in giro, si tratta di un bag di Synaptic. In più ho provato i suggerimenti di questa guida http://forum.debianizzati.org/viewtopic.php?f=42&t=53939 ma senza riuscire a capire come risolvere il mio problema
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Sab, 23/02/2019 - 17:38
Stavo guardando anche io quella pagina, ma non ho mica ancora capito che fa questo timer!

Leggevo in giro che qualcuno aveva problemi con lm_sensors, per questo motivo ho ripristinato i valori acpi=force, prima avevo acpi_enforce_resources=lax, ma ovviamente non è cambiato nulla.
Ps non ho disabilitato il demone, ho solo ripristinato i valori "normali" nel grub.

Per tua esperienza dici che potrebbe esserci un problema anche qui?
Aggiungo il link a dmesg, ci sono dei warnings ma non ho mai cercato un fix per quelli, una volta ho provato limitando/riservando della memoria e non partiva più (panico) poi tramite console ho modificato il boot e per fortuna è tutto ritornato alla normalità!
https://pastebin.com/smSjS6VQ

Il fatto è che è un Qnap con installato linux, non vorrei ci fosse qualche incompatibilità, però a memoria tutto funzionava bene nel primo periodo, poi aggiungendo e affinando le configurazioni si vede che qualcosa ho sbagliato, però me ne sono accorto tardi e non so più se ho fatto un danno io o meno!
Per esempio c'erano problemi con i driver della scheda di rete e1000e e installado i driver di intel tutto è tornato a andare bene!

Giusto per essere pignoli e scrupolosi, al nas ci sono collegati 2 dischi usb ntfs, credi possano creare problemi?

Per ora grazie e scusa tutte ste domande, non sono così esperto!
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Sab, 23/02/2019 - 11:08
non penso ci siano grossi problemi per una prova, vista la funzionalità del modulo:
Intel TCO Timer/Watchdog

l'alternativa potrebbe essere provare ad aggiornare il kernel
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Sab, 23/02/2019 - 01:04
Non ho provato, ho letto qualcosa in merito ma non ho mai provato a mettere in blacklist.
Pensi che rischio di fare danni?
Non vorrei fosse un modulo importante.
Categorie: Forum Debianizzati

Re: Problema reboot/shutdown lento

Ven, 22/02/2019 - 19:36
hai provato a mettere in blacklist il modulo problematico? ovvero
Hardware watchdog 'iTCO_wdt'

come prova tanto per capire se è quello all'origine del problema
Categorie: Forum Debianizzati