Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 36 min fa

Re: condivisione cartella ext4 con pc windows tramite nfs

Mer, 02/05/2018 - 09:13
Puoi attivare il servizi nfs dalle funzionalità di windows.
Devi avere però almeno la versione 1607 di windows 10 Pro ed inoltre probabilmente aggiungere uid e gid dell'user nel registro di windows, dato che di default accede come user anonymous.
Maggiori info le trovi qui: https://graspingtech.com/mount-nfs-share-windows-10/

Ciao
Categorie: Forum Debianizzati

Re: condivisione cartella ext4 con pc windows tramite nfs

Mer, 02/05/2018 - 04:57
Samba è la via più semplice:
http://guide.debianizzati.org/index.php ... an_Stretch

questo link potrà esserti d'aiuto per capire e gestire il tutto anche con NFSe/o samba, è in inglese, ma non penso che sia un problema;
https://medium.com/@getsigneasy/how-we- ... a9fdff0352
Spero di essere stato d'aiuto.
Categorie: Forum Debianizzati

Re: debian buster su asus K53BR

Mar, 01/05/2018 - 09:40
Ciao Luciano,
l'errore che riferisci sul log del comando lspci fa pensare a qualcosa legato al kernel, che, a sua volta, potrebbe spiegare, almeno in parte, la restante parte della tua segnalazione. Dal log che hai inviato, inoltre, risulta che stai usando il kernel alla versione 4.14.0-3-amd64, mentre al momento in buster il kernel è alla versione 4.15.0-3. Potresti, quindi, provare ad aggiornare il sistema di buster (se non lo hai già cancellato) effettuando un dist-upgrade, in tal modo effettuando un aggiornamento completo del sistema operativo. Dai log che hai inviato, inoltre, risulta che non hai installato il firmware della scheda di rete (presumo wireless).
Categorie: Forum Debianizzati

Re: Backup da windows verso server debian (domanda riformula

Lun, 30/04/2018 - 21:55
byte64 ha scritto:Nella tua situazione farei così:

1. uno script sui notebook da eseguire quando viene spento (o anche manualmente) che lancia una copia dei dati locali sul proprio spazio nel server (presumo la home configurata con samba)
2. uno script sul server che esegue il backup storicizzato delle varie home (e anche condivisioni multiple se ci sono)

Tieni presente che devi rendere disponibile poi i dati di backup ai vari utenti, quindi anche la directory che li contiene deve essere resa accessibile tramite samba.
Per lo script su windows ti consiglio un banale .cmd, utilizza tranquillamente robocopy che è molto simile ad rsync per windows, ed è nativo da windows ver. 7 in poi.
non ho capito bene il fatto dello scrip sui notebook, io pensavo di dire al server di eseguire il backup da ogni notebook verso la cartella "home" corrispondente a ciascun utente, dici che dentro ogni home devo fare una cartella backup, inviare prima alla home e poi a backup?

Sul server rsnapshot potrebbe andare benissimo, sostanzialmente scrivi quello che vuoi fare in un file rsnapshot.conf (già presente in /etc quando lo installi), e poi tramite cron scheduli il backup.
Quello settimanale è semplice da impostare, devi in pratica indicare solo quante settimane vuoi mantenere in storico e decidere in quale giorno della settimana eseguire il backup. Ovviamente anche quali directory salvare.
ora stò configurando samba, è la prima volta e trovo qualche difficoltà a capire effetivamente cosa tutto indicare sul file di configurazione.

PS: Rsync è il motore di Rsnapshot, quindi pensavi bene, lavorano in coppia, o meglio Rsnapshot senza Rsync non fa nulla mentre Rsync funziona da solo.
ciao
ancora non mi sono dedicato allo studio di questi due programmi, prima voglio sistemare la rete, le cartelle da condividere e il firewall.
nel frattempo ho controllato l'uso delle varie partizioni e ho reinstallato tutto con nuove dimensioni
avrò ancora un sacco di domande da fare.
grazie per l'aiuto
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Lun, 30/04/2018 - 21:15
grazie ora funziona perfettamente:
allora per funzionare vanno installati sia firmware-atheros sia firmware-realtek uno contiene l'indispensabile ath3k-1.fw
e un altro firmware che sembra indispensabile per la mia scheda rtl_nic/rtl8168e-2.fw

(almeno per me ha funzionato così)
metto risolto e grazie mille dell'aiuto, non ci arrivavo che era il firmware a mancare.
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Lun, 30/04/2018 - 17:24
Il pacchetto non è firmware-realtek ma firmware-atheros
Cosa ti ritorna?
dpkg -l |grep firmware-

Inoltre non mi pare che hai cercato il file ath3k-1.fw dove ti ho indicato, ciè in /lib/firmware
Puoi riprovare e vedere cosa restituisce:
locate /usr/firmware/ath3k-1.fw

Se ritorna una riga vuota significa che il file non c'è.
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Lun, 30/04/2018 - 14:24
fatto tutto, ma al riavvio dando:
modprobe ath3k

il risultato è:
modprobe: FATAL: Module ath3 not found in directory /lib/modules/4.9.0-6-amd64

ma io sono sicuro di averlo installato:
Voluto=U (non noto)/I (installato)/R (rimosso)/P (rimosso totale)/H (in attesa)
| Stato=Non/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(nessuno)/R (reinstallazione richiesta) (Stato,Err: maiuscolo=grave)
||/ Nome           Versione     Architettura Descrizione
+++-==============-============-============-=================================
ii  firmware-realt 20161130-3   all          Binary firmware for Realtek wired

il problema sembra esere che non trova il firmware in
 /lib/modules/4.9.0-6-amd64

mah .... stranissimo
find me lo trova:
/sys/bus/usb/drivers/ath3k
/sys/bus/usb/drivers/ath3k/remove_id
/sys/bus/usb/drivers/ath3k/bind
/sys/bus/usb/drivers/ath3k/unbind
/sys/bus/usb/drivers/ath3k/module
/sys/bus/usb/drivers/ath3k/uevent
/sys/bus/usb/drivers/ath3k/new_id
/sys/module/bluetooth/holders/ath3k
/sys/module/ath3k
/sys/module/ath3k/version
/sys/module/ath3k/notes
/sys/module/ath3k/notes/.note.gnu.build-id
/sys/module/ath3k/taint
/sys/module/ath3k/initsize
/sys/module/ath3k/initstate
/sys/module/ath3k/srcversion
/sys/module/ath3k/coresize
/sys/module/ath3k/refcnt
/sys/module/ath3k/sections
/sys/module/ath3k/sections/.note.gnu.build-id
/sys/module/ath3k/sections/.exit.text
/sys/module/ath3k/sections/__mcount_loc
/sys/module/ath3k/sections/.init.text
/sys/module/ath3k/sections/.gnu.linkonce.this_module
/sys/module/ath3k/sections/__jump_table
/sys/module/ath3k/sections/.strtab
/sys/module/ath3k/sections/.rodata.str1.1
/sys/module/ath3k/sections/__verbose
/sys/module/ath3k/sections/.rodata.str1.8
/sys/module/ath3k/sections/.text
/sys/module/ath3k/sections/.data
/sys/module/ath3k/sections/.symtab
/sys/module/ath3k/sections/.rodata
/sys/module/ath3k/holders
/sys/module/ath3k/uevent
/sys/module/ath3k/drivers
/sys/module/ath3k/drivers/usb:ath3k
/sys/module/usbcore/holders/ath3k
/usr/src/linux-headers-4.9.0-6-amd64/include/config/bt/ath3k.h
/usr/src/linux-headers-4.9.0-6-amd64/include/config/bt/hciuart/ath3k.h
/lib/modules/4.9.0-6-amd64/kernel/drivers/bluetooth/ath3k.ko
Categorie: Forum Debianizzati

Re: Video e fluidità Xfce

Lun, 30/04/2018 - 13:41
DIciamo che alla fine mi sto anche abituando. Tra l'altro con l'uso di redshift, come dicevo nel messaggio precedente, ho risolto in buona parte l'affaticamento degli occhi. Secondo me la visualizzazione dei caratteri, principalmente su Firefox e occasionalmente in qualche finestra, non è al meglio..Anche il fatto che in base al punto da cui si guarda lo schermo, i caratteri e la luminosità varino sensibilmente, molto più che in altri monitor che ho avuto, mi fa pensare che tutto perfettamente ok poi non sia. Metto io risolto tra un po' di gg se la discussione rimane inattiva, sia mai che qualcuno abbia notato la stessa cosa nel suo pc e tira fuori una soluzione
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Lun, 30/04/2018 - 08:32
E' attivo il servizio di gestione bluetooth, ma il driver/firmware non viene trovato, sicuro di averlo installato?
Hai installato il pacchetto firmware-atheros ? Eventualmente reinstallalo (apt install --reinstall firmware-atheros)
Inoltre cerca in /lib/firmware/ se c'è il file ath3k-1.fw
Se nonstante il firmware sia presente e continui ad avere problemi col caricamento al boot, puoi tentare col mettere in blacklist il firmware e poi caricarlo con modprobe a mano (dopo un riavvio).
touch /etc/modprobe.d/ath3k.conf
echo "blacklist ath3k" > /etc/modprobe.d/ath3k.conf
reboot
modprobe ath3
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Lun, 30/04/2018 - 00:03
da:
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
   Active: active (running) since Sun 2018-04-29 22:22:12 CEST; 1h 39min ago
     Docs: man:bluetoothd(8)
 Main PID: 718 (bluetoothd)
   Status: "Running"
    Tasks: 1 (limit: 4915)
   CGroup: /system.slice/bluetooth.service
           └─718 /usr/lib/bluetooth/bluetoothd

apr 29 22:22:12 deb9 systemd[1]: Starting Bluetooth service...
apr 29 22:22:12 deb9 bluetoothd[718]: Bluetooth daemon 5.43
apr 29 22:22:12 deb9 systemd[1]: Started Bluetooth service.
apr 29 22:22:12 deb9 bluetoothd[718]: Starting SDP server
apr 29 22:22:12 deb9 bluetoothd[718]: Bluetooth management interface 1.14 initialized

sembra esere attivo, ma non funziona .....
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Dom, 29/04/2018 - 22:44
grazie della risposta.
modprobe: FATAL: Module ath3 not found in directory /lib/modules/4.9.0-6-amd64

lsmod:
bluetooth             552960  12 btrtl,btintel,bnep,btbcm,ath3k,btusb
rfkill                 24576  8 asus_wmi,bluetooth,cfg80211
crc16                  16384  2 bluetooth,ext4

rfkill list
0: phy0: Wireless LAN
   Soft blocked: no
   Hard blocked: no
1: asus-wlan: Wireless LAN
   Soft blocked: no
   Hard blocked: no
2: asus-bluetooth: Bluetooth
   Soft blocked: no
   Hard blocked: no
3: phy1: Wireless LAN
   Soft blocked: no
   Hard blocked: no

dmesg | grep Blue
[    9.013262] Bluetooth: Core ver 2.22
[    9.013278] Bluetooth: HCI device and connection manager initialized
[    9.013281] Bluetooth: HCI socket layer initialized
[    9.013283] Bluetooth: L2CAP socket layer initialized
[    9.013287] Bluetooth: SCO socket layer initialized
[    9.787612] Bluetooth: Firmware file "ath3k-1.fw" not found
[   28.334434] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   28.334437] Bluetooth: BNEP filters: protocol multicast
[   28.334443] Bluetooth: BNEP socket layer initialized

grazie dell'aiuto
Categorie: Forum Debianizzati

Re: thunderbird

Dom, 29/04/2018 - 18:32
update: ho provato la soluzione che avevo indicato io e funziona perfettamente, sostituendo tutte le occorrenze di .icedove in .thunderbird nel file prefs.js, cancellando il collegamento .thunderbird nella home e infine rinominando .icedove in .thunderbird.
Categorie: Forum Debianizzati

Re: Video e fluidità Xfce

Dom, 29/04/2018 - 17:42
@SolarHate: hai aggiornamenti ? La discussione può essere considerata risolta ?
Categorie: Forum Debianizzati

Re: Pasticcio con i repository

Dom, 29/04/2018 - 17:41
@ginetto: puoi aggiornare la discussione ? Hai risolto ?
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Dom, 29/04/2018 - 17:25
Hai provato a caricare il modulo manualmente?
modprobe ath3

Cosa ti restituisce il comando: (sia prima che dopo il caricamento manuale)
lsmod | grep -i blue

Potrebbe essere utile anche il risultato di
rfkill list

Ciao
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Dom, 29/04/2018 - 15:05
Grazie mille della risposta, ma ho già provato qualsiasi soluzione venga proposta sui vari siti.
ho anche provato ad installare il firmware di sid, visto che su deepin funziona tutto a mereviglia e che deepin deriva da sid.
spero in altri suggerimenti. grazie
ho anche uno strano messaggio del kernel che su deepin non ho.
lo posto, non si sa mai:
[   17.764244] ------------[ cut here ]------------
[   17.764315] WARNING: CPU: 2 PID: 144 at /build/linux-YDazDa/linux-4.9.82/net/wireless/sme.c:943 __cfg80211_disconnected+0x3cb/0x460 [cfg80211]
[   17.764317] Modules linked in: intel_rapl x86_pkg_temp_thermal intel_powerclamp coretemp kvm_intel kvm uvcvideo videobuf2_vmalloc 8192cu(O) arc4 videobuf2_memops videobuf2_v4l2 asus_nb_wmi videobuf2_core asus_wmi videodev rtsx_usb_ms media iTCO_wdt memstick sparse_keymap ath3k iTCO_vendor_support nouveau btusb btrtl btbcm mxm_wmi ttm drm_kms_helper ath9k ath9k_common btintel bluetooth drm ath9k_hw irqbypass ath crct10dif_pclmul crc32_pclmul mac80211 ghash_clmulni_intel intel_cstate intel_uncore intel_rapl_perf cfg80211 snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_codec_generic i2c_algo_bit pcspkr evdev rfkill snd_hda_intel snd_hda_codec joydev video snd_hda_core serio_raw snd_hwdep snd_pcm snd_timer snd sg wmi shpchp mei_me soundcore button ac mei lpc_ich battery ip_tables x_tables autofs4 rtsx_usb_sdmmc
[   17.764435]  mmc_core rtsx_usb mfd_core ext4 crc16 jbd2 crc32c_generic fscrypto ecb mbcache hid_generic usbhid hid sr_mod cdrom sd_mod crc32c_intel ahci aesni_intel libahci aes_x86_64 glue_helper lrw gf128mul ablk_helper libata cryptd scsi_mod psmouse xhci_pci ehci_pci i2c_i801 xhci_hcd ehci_hcd i2c_smbus r8169 mii usbcore usb_common thermal
[   17.764500] CPU: 2 PID: 144 Comm: kworker/u32:5 Tainted: G           O    4.9.0-6-amd64 #1 Debian 4.9.82-1+deb9u3
[   17.764502] Hardware name: ASUSTeK Computer Inc. K43SJ/K43SJ, BIOS K43SJ.317 04/19/2012
[   17.764533] Workqueue: cfg80211 cfg80211_event_work [cfg80211]
[   17.764537]  0000000000000000 ffffffffbb32e074 0000000000000000 0000000000000000
[   17.764545]  ffffffffbb0776be ffff884fafd58aa0 ffffa04b411cbda0 0000000000000000
[   17.764552]  ffff884fb3a54000 ffff884fb3d61b50 0000000000000282 ffffffffc07ea3cb
[   17.764560] Call Trace:
[   17.764571]  [<ffffffffbb32e074>] ? dump_stack+0x5c/0x78
[   17.764580]  [<ffffffffbb0776be>] ? __warn+0xbe/0xe0
[   17.764615]  [<ffffffffc07ea3cb>] ? __cfg80211_disconnected+0x3cb/0x460 [cfg80211]
[   17.764623]  [<ffffffffbb60c651>] ? __schedule+0x241/0x6f0
[   17.764630]  [<ffffffffbb0c145a>] ? mutex_optimistic_spin+0xea/0x1b0
[   17.764662]  [<ffffffffc07bf995>] ? cfg80211_process_wdev_events+0x165/0x190 [cfg80211]
[   17.764693]  [<ffffffffc07bf9f2>] ? cfg80211_process_rdev_events+0x32/0x70 [cfg80211]
[   17.764720]  [<ffffffffc07ba01a>] ? cfg80211_event_work+0x1a/0x20 [cfg80211]
[   17.764726]  [<ffffffffbb090dca>] ? process_one_work+0x18a/0x420
[   17.764731]  [<ffffffffbb0910ad>] ? worker_thread+0x4d/0x490
[   17.764735]  [<ffffffffbb091060>] ? process_one_work+0x420/0x420
[   17.764742]  [<ffffffffbb0970c9>] ? kthread+0xd9/0xf0
[   17.764748]  [<ffffffffbb096ff0>] ? kthread_park+0x60/0x60
[   17.764753]  [<ffffffffbb611537>] ? ret_from_fork+0x57/0x70
[   17.764757] ---[ end trace f880c7cc0c49e3fa ]---
[   17.865464] IPv6: ADDRCONF(NETDEV_UP): wlx38d5470dd9f4: link is not ready
[   18.682434] IPv6: ADDRCONF(NETDEV_UP): wlx38d5470dd9f4: link is not ready
[   18.691290] ------------[ cut here ]------------

ho scoperto che questo errore era dovuto al firmware della chiavetta wifi usb il firmware di pvaret patchato ora non funziona più con il kernel 4.9.0-6-amd64 ed è un vero peccato perchè in questo modo non posso neanche usare la chiavetta wifi usb
Categorie: Forum Debianizzati

Re: prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Dom, 29/04/2018 - 08:36
potrebbe essere necessario installare
https://packages.debian.org/stretch/firmware-atheros
Un saluto, Andrea.
Categorie: Forum Debianizzati

prblema Bluetooth: Firmware file "ath3k-1.fw" not found

Dom, 29/04/2018 - 05:12
Buongiorno a tutti. dopo anni di uso di debian, mi trovo di fronte ad un grosso problema, il Bluetooth non ne vuol sapere di funzionare.
posto un po' di errori per far chiarezza.
dmesg:
[    9.639824] usbcore: registered new interface driver btusb
[    9.648373] usb 1-1.1: firmware: failed to load ath3k-1.fw (-2)
[    9.648375] usb 1-1.1: Direct firmware load for ath3k-1.fw failed with error -2
[    9.648376] Bluetooth: Firmware file "ath3k-1.fw" not found

lsusb:
Bus 004 Device 003: ID 25a7:fa61 
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0bda:0139 Realtek Semiconductor Corp. RTS5139 Card Reader Controller
Bus 001 Device 004: ID 058f:a014 Alcor Micro Corp. Asus Integrated Webcam
Bus 001 Device 003: ID 13d3:3304 IMC Networks Asus Integrated Bluetooth module [AR3011]
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

spero che qualcuno possa darmi una mano.
grazie
Categorie: Forum Debianizzati