Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 26 min fa

Re: xrandr.. a voi che porta come massima risoluzione?

Lun, 30/07/2018 - 10:47
bellissimo!

ma riesce ad andarci a quella risoluzione?

usando un comando del genere (aggiustando per esempio output ecc..)
xrandr --output DVI-0 --mode 1920x1080 --rate 60 --panning 32767x32767


riesce effettivamente ad andare a 32767x32767 in panning?

che driver usi? nvidia o nouveau?
Categorie: Forum Debianizzati

Re: 2 reti wireless

Lun, 30/07/2018 - 10:15
ho messo in "interfaces"

allow-hotplug wlan0:0
iface wlan0:0 inet dhcp
wireless-essid .................


allow-hotplug wlan0:1
iface wlan0:1 inet dhcp
wireless-essid ..............
wireless-key ...............



ma al comando: ifup wlan0:0 ho

...
Bind socket to interface: No such device
...

exiting.
ifup: failed to bring up wlan0:0




e a: ip a

...
wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
link/ether e0:46:9a:0d:72:0c brd ff:ff:ff:ff:ff:ff
...
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Lun, 30/07/2018 - 09:58
$ xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767


Nvidia GTX 1060 6Gb

Ciao.
Categorie: Forum Debianizzati

Re: Wrong magic byte, come risolvere?

Lun, 30/07/2018 - 09:49
mark ha scritto:ai tempi avevo seguito la guida e funzionava
...
Una curiosità, la guida parla del lettore EMV Smartcard Reader, mentre io ho un lettore , identificato dal lsusb come
"Bus 002 Device 006: ID 058f:9540 Alcor Micro Corp. AU9540 Smartcard Reader" che non è lo stesso.
Categorie: Forum Debianizzati

scheda grafica disabilitata

Lun, 30/07/2018 - 09:02
salve a tutti
ho installato netrunner, una debian testing
ho avuto problemi con i driver nvidia, mi caricava i nouveau e anche installando nvidia-driver non c'era verso di usare quelli proprietari
disinstallando e reinstallando tutto poi alla fine sono partiti
il problema è che al riavvio successivo il sistema mi diceva che stava usando i driver llvmpipe e, cosa ben più grave, al successivo riavvio la scheda nvidia è stata completamente "spenta". cioè non è che il sistema parte con schermo nero, è che proprio la scheda è spenta, non entro nel bios, nulla assoluto, mi abilita quella integrata nella scheda madre e la geforce non funziona più. unica soluzione è stata quella di toglierla fisicamente dal case e rimetterla. ho provato 4 volte e 4 volte la stessa cosa.
com'è possibile ?
Categorie: Forum Debianizzati

xrandr.. a voi che porta come massima risoluzione?

Lun, 30/07/2018 - 02:35
lanciando da terminale xrandr ottengo:
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192

la risoluzione massima usando la mia scheda video e' 8192x8192 (e' una scheda video vecchia di vari anni)

volevo sapere che valore riporta con le schede video aggiornate
16384x16384 ?
32768x32768 ?

potreste indicare anche il modello di scheda video?

grazie
Categorie: Forum Debianizzati

Re: 2 reti wireless

Lun, 30/07/2018 - 01:49
sacarde ha scritto:ma non prendono il nome dall'interfaccia?
quindi sarebbero 2 con il nome "wlan0" , entrambe
Con la sintassi indicata, dovrebbero essere gestite in fase di configurazione con due nomi diversi.
Categorie: Forum Debianizzati

Re: wifi -> problemi con dongle asus cipset rtl8192cu

Lun, 30/07/2018 - 00:55
allora, ho installato questi driver: https://github.com/lwfinger/rtl8192cu.git
da git, dopo un estenuante ricerca tra vari fork etc e varie prove.
questi driver sembrano andare benissimo, e portano la chiavetta a Bit Rate:300 Mb/s non male, prima era solo 150 MB/s
una volta scaricati, entrare nella cartella:
cd rtl8192cu/

compilarli con :
make prefix=/usr/local all

installarli:
sudo make prefix=/usr/local install

spero che sia d'aiuto anche a qualcun altro.
ps se l'hotspot non si attiva lanciare nel terminale:
sudo hostnamectl --pretty set-hostname $(hostname)
Categorie: Forum Debianizzati