Forum Debianizzati

Condividi contenuti
Aggiornato: 1 ora 7 min fa

Re: Problema Hard disk esterni

Dom, 01/10/2017 - 23:23
Windows gira su Odroid XU4 ?
Categorie: Forum Debianizzati

Problema Hard disk esterni

Dom, 01/10/2017 - 23:06
Ciao, ho installato Debian jessie 8 su un Odroid XU4, volevo usarlo come server, ho 9 hard disk esterni alimentati separatamente, due hub usb sempre alimentati separatamente, ho collegato 4 hard disk su uno e 5 sull'altro. Su windows funziona tutto perfettamente accendo gli hard disk e compaiono nel desktop, su debian invece il primo hub funziona normalmente, accendo gli hard disk e compaiono sul desktop mentre il secondo non compaiono, per farli comparire nel desktop devo riavviare il sistema operativo e solo in quel caso appaiono sul desktop. Da cosa può dipendere, devo per caso inserire qualche comando non riesco a capire il motivo. Se gentilmente avete idea di cosa succede o se siete già capitati in questo problema per favore rispondetemi non sò cosa fare. Grazie.
Categorie: Forum Debianizzati

Problema Hard disk esterni

Dom, 01/10/2017 - 23:06
Ciao, ho installato Debian jessie 8 su un Odroid XU4, volevo usarlo come server, ho 9 hard disk esterni alimentati separatamente, due hub usb sempre alimentati separatamente, ho collegato 4 hard disk su uno e 5 sull'altro. Su windows funziona tutto perfettamente accendo gli hard disk e compaiono nel desktop, su debian invece il primo hub funziona normalmente, accendo gli hard disk e compaiono sul desktop mentre il secondo non compaiono, per farli comparire nel desktop devo riavviare il sistema operativo e solo in quel caso appaiono sul desktop. Da cosa può dipendere, devo per caso inserire qualche comando non riesco a capire il motivo. Se gentilmente avete idea di cosa succede o se siete già capitati in questo problema per favore rispondetemi non sò cosa fare. Grazie.
Categorie: Forum Debianizzati

Re: Freeze durante il primo avvio

Dom, 01/10/2017 - 22:46
L'unico modo che hai per aiutarti/aiutarci a capire il malfunzionamento è aumentare il livello di debug del kernel all'avvio, dal momento che il log che hai inviato evidenzia solo messaggi di errore relativi a firmware mancanti. Per farlo, da grub puoi entrare nella configurazione delle istruzioni di avvio del kernel e sostituire quiet con debug e, quindi, avviare ed effettuare nuovamente una registrazione video di cosa compare a schermo.
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Dom, 01/10/2017 - 13:44
Non avevo fatto caso che usi windows 10....
Devi disabilitare la funzione di ibernazione, dal prompt di windows aministrativo esegui:
powercfg -h off

Comunque l'opzione defaults (con la s finale), ti consiglio di lasciarla.

Ciao
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Dom, 01/10/2017 - 12:05
Allora, ho provato ad aggiungere "default", ho provato ad aggiungere "rw", ma non cambia niente... PERO', aiutandomi con questa guida https://askubuntu.com/questions/462381/cant-mount-ntfs-drive-the-disk-contains-an-unclean-file-system ho fatto un passo in avanti:

se lancio questo da terminale
sudo ntfsfix /dev/sdXY
smonto e rimonto la partizione, ho di nuovo i permessi di lettura e scrittura, anche se riavvio. Il problema si pone quando entro in quella partizione da windows.. se entro da windows e torno su linux allora devo ripetere il procedimento, altrimenti non posso scriverci.
C'è qualcosa in windows che non si "chiude" bene?
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Dom, 01/10/2017 - 10:08
Cameraotto ha scritto:S
# partizione DatiCondivisi tra windows e linux
UUID=10E2F0892827A9AA /media/DatiCondivisi ntfs-3g silent,umask000,uid=1000,utf8 0 0

Qualcuno può aiutarmi a modificare i permessi in modo che io possa accedere da tutti e due i sistemi con permessi di lettura/scrittura?
Aggiungi l'opzione defaults per attivare i permessi rw sul filesystem.

UUID=10E2F0892827A9AA  /media/DatiCondivisi ntfs-3g defaults,silent,umask000,uid=1000,utf8 0 0
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Sab, 30/09/2017 - 15:05
Prova a specificare l'opzione rw (read-write) a fianco delle altre. Dovrebbe essere il default ma provare non costa niente. Che permessi hanno i file in questione una volta che la cartella è montata? Inoltre tra le opzioni hai uid=1000 che specifica che l'utente con ID=1000 è il proprietario della cartella, questo corrisponde all'ID del tuo utente?
Categorie: Forum Debianizzati

Long Term Support esteso a 6 anni

Sab, 30/09/2017 - 14:53
Due giorni fa è stato annunciato che il supporto per le versioni del kernel LTS sarà portato da 2 a 6 anni.
https://www.linux.com/news/linux-kernel ... ect-treble
La notizia è stata riportata anche da Ars Technica che sottolinea come il cambiamento sia importante soprattutto per i device Android, dato che di norma passa molto tempo tra la pubblicazione del kernel e la messa in vendita di dispositivi con quella specifica versione. Finora il supporto dei dispositivi era stato garantito da Google (ed era quindi limitato ad Android) mentre ora sarà upstream, e quindi disponibile per tutti i sistemi con kernel Linux.
https://arstechnica.com/gadgets/2017/09 ... r-6-years/
Il fatto che l'annuncio sia stato "spifferato" da un ingegnere di Google (Iliyan Malchev) e solo in seguito confermato da Greg Kroah-Hartman dà l'idea della probabile influenza che Google abbia avuto nella decisione, e probabilmente anche dell'impegno in termini di sviluppatori e fondi che l'azienda si è presa.
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Sab, 30/09/2017 - 14:18
Sto provando in tutti i modi... ma niente!!!! Nessuna idea?
Categorie: Forum Debianizzati

Re: Freeze durante il primo avvio

Sab, 30/09/2017 - 12:43
Non ho risolto nulla, dal secondo menù di grub incorro sempre in un freeze dopo il flash dello schermo.
Categorie: Forum Debianizzati

Re: Permessi partizione condivisa windows-linux

Ven, 29/09/2017 - 18:18
Ho corretto con umask=000, ho provato a seguire la guida che mi hai linkato ma niente... di buono c'è che non ci sono più i lucchetti sulle cartelle, ma non mi fa scrivere lo stesso..
Categorie: Forum Debianizzati

Re: Qutebrowser perché non nei repo ufficiali?

Ven, 29/09/2017 - 15:57
Grazie per la risposta
Categorie: Forum Debianizzati

Permessi partizione condivisa windows-linux

Ven, 29/09/2017 - 15:21
Salve a tutti, il problema è questo:
io ho già creato una partizione condivisa tra windows 10 e debian, avendo i due sistemi installati in dualboot. Ho poi modificato il file /etc/fstab in modo che la partizione venga montata automaticamente e con i permessi di lettura e scrittura. Così è successo per la prima volta, appena creata, ma dopo che sono acceduto da windows e sono semplicemente entrato nella partizione condivisa, non riesco più ad ottenere i permessi di scrittura da debian.

Il contenuto del file /etc/fstab è questo:

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# / was on /dev/sda5 during installation
UUID=60a0c9f6-6a00-4431-9dc6-1b48a1c0ad6e / ext4 errors=remount-ro 0 1
# /boot/efi was on /dev/sda2 during installation
UUID=56F2-D285 /boot/efi vfat umask=0077 0 1
# swap was on /dev/sda6 during installation
UUID=5aec3227-f3b2-4e64-8fc7-5a382b18ca39 none swap sw 0 0
# partizione DatiCondivisi tra windows e linux
UUID=10E2F0892827A9AA /media/DatiCondivisi ntfs-3g silent,umask000,uid=1000,utf8 0 0

Qualcuno può aiutarmi a modificare i permessi in modo che io possa accedere da tutti e due i sistemi con permessi di lettura/scrittura?
Categorie: Forum Debianizzati

Re: [Risolto] Creazione script per invio informazioni al for

Gio, 28/09/2017 - 20:39
Leggendo altri log allegati alle varie discussioni sul forum, il codice alpha-2 risulta essere "CN" o "DE" o "IT". Presumo ve ne siano altri e che non dipendano dal luogo in cui si risiede ma dal proprio router.

Sul dominio ho fatto diverse prove e in nessuna di queste mi è stato proposto un dominio di default da parte dell'installer.
Sinceramente non so da cosa possa dipendere se non dal router che "pubblica" il nome del dominio della rete a cui appartiene oppure dal server DHCP (diverso dal router) che viene interpellato per ricevere i vari parametri di connessione.
Le tue prove sono state eseguite connettendosi sempre allo stesso router?
Categorie: Forum Debianizzati

Re: [RISOLTO] FTP server help

Gio, 28/09/2017 - 20:31
A beneficio di chi dovesse leggere questa discussione, potresti gentilmente riportare la procedura che ti ha portato a risolvere il problema?
Categorie: Forum Debianizzati

Re: Purism is Crowdfunding an Encrypted Linux Phone

Gio, 28/09/2017 - 10:43
dring ha scritto:Oggi la campagna raccolta fondi per Purism Librem 5 ha superato il 50% dell'obiettivo, siamo a $ 812.975,00 e mancano ancora 25 giorni alla conclusione
Io penso andrà in porto... anche perché di solito intorno alla fine c'è il boom
Categorie: Forum Debianizzati

Finestra di testo al passaggio del mouse in Chrome: nera!

Gio, 28/09/2017 - 10:16
Ciao a tutti!
Sto usando Debian Stretch 9.1 con XFCE. Molto spesso in Chrome, la finestra che compare al passaggio del mouse risulta così:



Credo accada solo in Chrome, non ho notato per ora altre anomalie in altre circostanze. In particolare né in Chromium né in Firefox.

C'è un modo di risolvere? Grazie
Categorie: Forum Debianizzati