Forum Debianizzati

Condividi contenuti
Aggiornato: 31 min 58 sec fa

Re: ASUS Prime z390-a & scheda di rete

Mer, 17/04/2019 - 08:50
lsc ha scritto:[..] aspetto la nuova release di Debian, anche perché non ho internet in questo periodo e ho un po abbandonato l'installazione di Debian... grazie a tutti
La prossima release di Debian Stable è molto vicina (qualche settimana). A rileggerti presto.
Categorie: Forum Debianizzati

Re: Vulkan su Debian 9

Mer, 17/04/2019 - 08:44
tochiro ha scritto:Ho seguito la procedura trovata qui https://wiki.debian.org/it/NvidiaGraphicsDrivers [..]
Da quello che ho capito ( e da quello che ho sperimentato ) NON devo usare i driver ufficiali di Nvidia ma quelli di Bumblebee....solo che su tutte le guide ho trovato che per i suddetti driver servono quelli ufficiali!!!!![..]
Il progetto bumblebee fornisce il software che gestisce per l'utente il passaggio dalla attivazione della scheda grafica integrata (intel) a quella discreta (nvidia) e viceversa in funzione dell'input dell'utente o con meccanismi semi-automatici. Quindi, bumblebee istruisce il sistema operativo ad utilizzare l'uno o l'altro driver video. Di conseguenza, il software fornito dal progetto bumblebee non fornisce driver video (nota: in Linux la componente del kernel dei "driver" si chiamano "moduli" del kernel). I moduli del kernel per le schede grafiche presenti nel tuo computer sono forniti rispettivamente da intel e nvidia (in quest'ultimo caso nel caso del modulo del kernel "proprietario"). Spero che così ti sia più chiaro. Se hai altri quesiti, restiamo a tua disposizione.
Categorie: Forum Debianizzati

Vulkan su Debian 9

Mar, 16/04/2019 - 20:12
Buonasera Forum,

Volevo avere qualche informazione su questi driver. Ho bisogno di installarli per far girare delle applicazioni con Lutris ma non riesco a trovare quelli open....

Ho seguito la procedura trovata qui https://wiki.debian.org/it/NvidiaGraphicsDrivers per identificare la scheda video con il seguente comando sudo lspci -nn | egrep -i "3d|display|vga" e mi restituisce questo messaggio:
00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 5500 [8086:1616] (rev 09)
09:00.0 3D controller [0302]: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] [10de:1140] (rev ff)


Da quello che ho capito ( e da quello che ho sperimentato ) NON devo usare i driver ufficiali di NVidia ma quelli di Bumblebee....solo che su tutte le guide ho trovato che per i suddetti driver servono quelli ufficiali!!!!!

Scusate se non sono molto preciso con le spiegazioni ma non sono molto esperto e spero di essermi spiegato al meglio....se avete qualunque domanda sono a vostra disposiozione. Se avete direttamente la soluzione al mio problema, ancora meglio
Categorie: Forum Debianizzati

Re: ASUS Prime z390-a & scheda di rete

Mar, 16/04/2019 - 19:01
ciao,
aggiorno dicendo che aspetto la nuova release di Debian, anche perché non ho internet in questo periodo e ho un po abbandonato l'installazione di Debian... grazie a tutti
Categorie: Forum Debianizzati

Novità su font rendering

Lun, 15/04/2019 - 23:56
Salve a tutti, come va? È da un po' che non passavo da questi lidi. Ho sempre usato Debian nel frattempo, anche se da qualche giorno sto provando Manjaro su una nuova macchina e devo dire che non è affatto male.
Nel provarlo ho anche fatto qualche esperimento col rendering dei font e ho "scoperto" una cosa, subito testata sulle macchine Debian e funziona anche lì (anche se non avevo motivo per credere che non avesse funzionato).
Non so se è merito delle nuove versioni delle librerie di rendering, se è per via della definizione dei miei monitor o semplicemente mi è sempre sfuggita questa cosa in anni di utilizzo, ma se disattivo l'hinting e lascio solo l'antialias, la definizione e la leggibilità dei caratteri migliora molto.
Prima di cambiare i parametri nella guida sulla wiki (e magari quando avrò più tempo libero aggiornerò e sistemerò un po' la pagina) volevo un vostro parere, non vorrei che fosse solo una mia illusione ottica.

Fondamentalmente si tratta di seguire la guida ma cambiando ovunque troviate i valori di hinting su false e hintstyle su hintnone, o usare i seguenti file già modificati:

questo come /etc/fonts/local.conf
<?xml version='1.0'?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
   <match target="pattern">
      <edit mode="append" name="antialias">
         <bool>true</bool>
      </edit>
      <edit mode="append" name="hinting">
         <bool>false</bool>
      </edit>
      <edit mode="append" name="hintstyle">
         <const>hintnone</const>
      </edit>
      <edit mode="append" name="rgba">
         <const>rgb</const>
      </edit>
      <edit mode="append" name="lcdfilter">
         <const>lcddefault</const>
      </edit>
      <edit mode="append" name="embeddedbitmap">
         <bool>false</bool>
      </edit>
   </match>
   <selectfont><rejectfont><pattern>
      <patelt name="scalable"><bool>false</bool></patelt>
   </pattern></rejectfont></selectfont>
   <selectfont><rejectfont><pattern>
      <patelt name="fontformat"><string>Type 1</string></patelt>
   </pattern></rejectfont></selectfont>
</fontconfig>


questo come ~/.config/fontconfig/fonts.conf
<?xml version='1.0'?>
<!DOCTYPE fontconfig SYSTEM "fonts.dtd">
<fontconfig>
  <match target="font">
    <edit mode="assign" name="antialias">
      <bool>true</bool>
    </edit>
    <edit mode="assign" name="hinting">
      <bool>false</bool>
    </edit>
    <edit mode="assign" name="hintstyle">
      <const>hintnone</const>
    </edit>
    <edit mode="assign" name="rgba">
      <const>rgb</const>
    </edit>
    <edit mode="assign" name="lcdfilter">
      <const>lcddefault</const>
    </edit>
  </match>
</fontconfig>


questo come file ~/.Xresources
Xft.antialias: 1
Xft.hinting: 0
Xft.hintstyle: hintnone
Xft.rgba: rgb
Xft.lcdfilter: lcddefault


e infine impostare i parametri del rendering dell'ambiente desktop (KDE in questo caso, ma per gli altri le voci sono sempre quelle) come questa immagine:

(escluso il DPI e i font usati, quelli lasciateli invariati oppure impostateli a vostro piacimento).

Dopo un logout/login dovreste vedere la differenza.

Per l'informazione i miei monitor sono tutti 1080p, ma sono rispettivamente 14" (157 DPI), 22" (100 DPI) e 24" (91 DPI). Magari a DPI più bassi di 90 si vede meglio con l'hinting attivo, boh?

Un grazie agli eventuali tester, soprattutto a quelli che riporteranno oltre al risultato anche la risoluzione e i pollici degli schermi testati
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Lun, 15/04/2019 - 19:14
T-M4X ha scritto:volevo aggiornarti che ho deciso di usare una virtual machine , e direi che funziona tutto e alla perfezione , almeno per ora
Ottimo Mi sembra la soluzione migliore e a cui non avevo minimamente pensato.
T-M4X ha scritto:allora io vorrei impararmi tutto di linux, cosa mi consiglieresti di imparare per prima (come basi)?
Innanzitutto ti consiglio di prenderti un po' di tempo per usare il sistema e per familiarizzarci. La pratica è il maestro più efficiente.
Poi credo tu non possa prescindere da:
- Debian GNU/Linux FAQ
- La guida Debian
oltre alla miriade di guide sparse per il web e, ovviamente, al nostro Wiki.
Presta particolarmente attenzione alla data in cui vengono scritte le guide che leggi; leggere un'informazione datata è probabilmente il miglior modo per entrare in un loop di confusione da cui all'inizio è difficile uscire.
T-M4X ha scritto:grazie per tutto l'impegno che hai messo nell'aiutarmi S3V
Grazie a te per avermi dato l'opportunità di imparare cose nuove. Spero la prossima volta di esserti maggiormente d'aiuto

Happy Debian!
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Lun, 15/04/2019 - 12:48
volevo aggiornarti che ho deciso di usare una virtual machine , e direi che funziona tutto e alla perfezione , almeno per ora allora io vorrei impararmi tutto di linux, cosa mi consiglieresti di imparare per prima (come basi)?
grazie per tutto l'impegno che hai messo nell'aiutarmi S3V
Categorie: Forum Debianizzati

Re: File lit

Lun, 15/04/2019 - 12:12
You can also check this link https://norlanetyreservice.com.au/mecha ... ervice/for more information
Categorie: Forum Debianizzati

Re: Audio muto all'avvio di jessie

Lun, 15/04/2019 - 11:02
s3v ha scritto:Penso sia un bug:
https://bugs.debian.org/cgi-bin/bugrepo ... bug=773086
https://wiki.manjaro.org/index.php/Volu ... Desktop%29
e molti altri dello stesso tenore.

l'avevo immaginato. vedo comunque dal secondo link da te postato che rimuovere pulseaudio non è stata un soluzione poi così sprovveduta. grazie mille per l'attenzione
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Lun, 15/04/2019 - 10:48
Se non c'è output allora vuol dire che non c'è il mount.
La serie di comandi:
mkdir /media/puntomount
mount /dev/sdc1 /media/puntomount
ls /media/puntomount

dovrebbe visualizzare qualcosa.
Vedi un po' se non funziona anche con "sdc2".
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Lun, 15/04/2019 - 09:55
L output di ls media puntomount non mi esce niente
Categorie: Forum Debianizzati

Re: Consultazione offline

Lun, 15/04/2019 - 09:42
Urca!
Come hai fatto a riesumare questo thread?
Me ne ero completamente dimenticato, e dire che all'epoca ci passai un sacco di tempo; appena posso rimetto in piedi la discussione con "nuove novità".
Categorie: Forum Debianizzati

Re: Consultazione offline

Lun, 15/04/2019 - 09:05
Ci sono state evoluzioni dall'ultimo post della discussione in merito al download offline del contenuto di mediawiki anche in caso di eventuale futura migrazione o "fork" del mediawiki di debianizzati ?
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Lun, 15/04/2019 - 08:11
No ma che figurati anzi mi stai aiutando tantissimo, appena posso ti mettoqui l output di ls puntomount
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Dom, 14/04/2019 - 22:31
T-M4X ha scritto:Per forza
Ah.
Mi spiace, non lo sapevo. Immagino che per colpa mia tu stia perdendo un sacco di tempo.
Se hai un'altra pendrive puoi provare a scaricare Ubuntu da qui:
https://www.ubuntu-it.org/download
e a metterlo sulla chiavetta allo stesso modo di come hai fatto con Debian.
Ubuntu è di solito più efficace nel rilevare nuovo hardware come il tuo.
Chiaramente per l'aiuto puoi sempre utilizzare questo forum.

Sinceramente mi sento in grande difficoltà a continuare una discussione che ti priva di usufruire di Debian da ormai una settimana e, inoltre, ti porta a spegnere e riaccendere il portatile per seguire i miei suggerimenti.
So anche che non posso risponderti sempre per cui ti consiglio anche la strada Ubuntu, magari puoi provare la sua installazione.
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Dom, 14/04/2019 - 22:09
Per forza
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Dom, 14/04/2019 - 21:41
E l'output di:
ls /media/puntomount

?

EDIT
Ma per caso stai usando lo stesso portatile per scrivere qui e avviare Debian?
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Dom, 14/04/2019 - 21:21
Bin dev init lib media proc run sys ust cdrom etc initrd lib64 mnt root sbin tmp var
Categorie: Forum Debianizzati

Re: Problema Scheda di rete ethernet e mirror

Dom, 14/04/2019 - 21:02
Dopo il comando:
mount /dev/sdc1 /media/puntomount
puoi fornire l'output di:
ls

?
Categorie: Forum Debianizzati