Forum Debianizzati

Condividi contenuti
Aggiornato: 9 min 19 sec fa

Re: A cosa giocano i Debianizzati ?

Mar, 25/09/2018 - 16:38
Suono anche Wesnoth.
Categorie: Forum Debianizzati

New Balance Made In USA Sale

Mar, 25/09/2018 - 12:01
This is pivotal to New Balance X90 Sale, but can be a little tricky. If you’re shooting free-throws, but all you can think about is the math test you bombed earlier that day, you obviously won’t be performing your best. Top professional athletes often use meditation, music, yoga, or even a quick nap to help clear their mind before games. Try implementing a meditative activity in your routine and see how it affects your focus.



The latest collection from New Balance 996 Sale takes inspiration from pinball games. Known for their lively action, bright lights, and loud sound effects, pinball is a game that's still loved by many as a fun pastime that can't be duplicated by a computer game system. Vibrant colors, and premium materials adorn an array of New Balance runners including the New Balance 530, New Balance 999, and the New Balance 580. The New Balance "Pinball Pack" also shares a pinball-inspired graphic on the insole.

New Balance 997 Sale cements its ties to England and the country's favorite sport with their latest collection of kicks. Made in England at New Balance's Flimby factory, the New Balance "Football Pack" includes three models with football-cleat inspired colorways. The pack consists of the newly released Epic TR, and retro running favorites, the 577, and 1500 models. All three sneakers have striking black-and-white colorways, are crafted with premium leather, feature "Made In England" stitching on the tongues, and have prominent "N" branding on the side panels.

https://www.boutiquesnks.com/
Categorie: Forum Debianizzati

Re: Installazione Intel compilers su Jessie

Mar, 25/09/2018 - 08:16
@MarcoC: puoi aggiornare la discussione ?
Categorie: Forum Debianizzati

Re: Discord:Probl permessi voice

Mar, 25/09/2018 - 08:10
Prova a generare uno log dettagliato con strace nei due casi (eseguito come utente ordinario oppure come root) per verificare se il vincolo sui privilegi è causato dall’accesso ad un file oppure dalla chiamata ad una funzione privilegiata del kernel. Nel primo caso puoi modificare i privilegi, nel secondo no. In ogni caso, sarebbe utile poter visionare il codice sorgente: dove è reperibile ?
Categorie: Forum Debianizzati

Re: incomprensione funzionalità Crontab

Mar, 25/09/2018 - 07:42
Cos’è che non ti è chiaro in queste righe:
Mi sembra di vedere almeno due errori nella ultima riga che hai aggiunto al file /etc/crontab
1) manca lo username dell’utente
2) il comando sembra sintatticamente errato (tra firewall ed il nome dello script c’è uno spazio)
Categorie: Forum Debianizzati

impossibile installare temi firefox su libreoffice

Mar, 25/09/2018 - 01:13
Buonaserata amiche/ci,

ho aggiornato libreoffice tramite backports di stretch alla 6.1.1.1 ho tentato di installare i temi tramite STRUMENTI/OPZIONI/PERSONALIZZAZIONI e quando inserisco la url del tema oppure faccio una ricerca mi resta tutto bianco oppure mi dice di ripovare più tardi perchè impossibile andare al link.
Ho disinstallato profondamente il backport e installato il tarball del sito ufficiale di libreoffice 6.1.1.2 : stessa cosa.
Ho pure cancellato la cartella libreoffice dalla cartella .config della home: nessun risultato.
La domanda che sorge spontanea : bug o problemi miei ?

Ho Debian stretch KDE

Grazie per la vostra cortese risposta e di nuovo buonaserata
Categorie: Forum Debianizzati

Re: incomprensione funzionalità Crontab

Lun, 24/09/2018 - 23:29
Ciao Aki.
Ho capito di essermi sbagliato ad approcciarmi, ma non ho capito come procedere ad avviare correttamente lo script
Categorie: Forum Debianizzati

Discord:Probl permessi voice

Lun, 24/09/2018 - 17:38
Ho un problema di permessi con Discord

Se lo lancio normalmente (da user) parte, vede il microfono, e vedo il livello variare mentre parlo... o canto
Pero non mi sentono, e in effetti il mio avatar non diventa mai verde (a indicare la trasmissione)
Discord 0.0.5
Starting updater.
[Modules] Modules initializing
[Modules] Distribution: remote
[Modules] Host updates: enabled
[Modules] Module updates: enabled
[Modules] Module install path: /home/kooliah/.config/discord/0.0.5/modules
[Modules] Module installed file path: /home/kooliah/.config/discord/0.0.5/modules/installed.json
[Modules] Module download path: /home/kooliah/.config/discord/0.0.5/modules/pending
[Modules] No updates to install
[Modules] Checking for host updates.
[Modules] Host is up to date.
[Modules] Checking for module updates at https://discordapp.com/api/modules/stable/versions.json
[Modules] No module updates available.
[000:000] [5608] (audio_device_pulse_linux.cc:1857): Can't query latency
[000:004] [5604] (audio_send_stream.cc:519): Unable to create encoder for {name: opus, clockrate_hz: 48000, num_channels: 1, parameters: {stereo: 0, usedtx: 0, useinbandfec: 0}}
[000:004] [5604] (audio_send_stream.cc:261): Failed to set up send codec state.
[000:053] [5604] (audio_send_stream.cc:519): Unable to create encoder for {name: opus, clockrate_hz: 48000, num_channels: 1, parameters: {stereo: 0, usedtx: 0, useinbandfec: 1}}
[000:053] [5604] (audio_send_stream.cc:261): Failed to set up send codec state.
[000:053] [5604] (audio_device_generic.cc:31): BuiltInAECIsAvailable: Not supported on this platform
[000:101] [5604] (audio_send_stream.cc:519): Unable to create encoder for {name: opus, clockrate_hz: 48000, num_channels: 1, parameters: {stereo: 0, usedtx: 0, useinbandfec: 1}}
[000:101] [5604] (audio_send_stream.cc:261): Failed to set up send codec state.


Se lo lancio da root invece funziona tutto
Discord 0.0.5
Starting updater.
[Modules] Modules initializing
[Modules] Distribution: remote
[Modules] Host updates: enabled
[Modules] Module updates: enabled
[Modules] Module install path: /root/.config/discord/0.0.5/modules
[Modules] Module installed file path: /root/.config/discord/0.0.5/modules/installed.json
[Modules] Module download path: /root/.config/discord/0.0.5/modules/pending
[Modules] No updates to install
[Modules] Checking for host updates.
[Modules] Host is up to date.
[Modules] Checking for module updates at https://discordapp.com/api/modules/stable/versions.json
[Modules] No module updates available.


Indagando un po ho trovato Since Discord used UDP to send data to your buddies, your Discord app might not have the appropriate privileges to transmit your voice across the internet. To make sure that’s not the case, try running Discord with administrator privileges. This solution is one of the first things recommended by Discord’s customer support.Parlavano di windows anche se cmq il consiglio funziona anche su linux

Ora volevo sapere c'e un modo per dagli i permessi necessari senza farlo partire da root?
Categorie: Forum Debianizzati

Re: incomprensione funzionalità Crontab

Lun, 24/09/2018 - 14:42
marco91 ha scritto:La guida che ho stampato è questa e ho seguito "esempio di contrab": http://guide.debianizzati.org/index.php/Utilizzo_del_servizio_di_scheduling_Cron
Grazie per il riscontro sulla guida.

L’ “esempio di crontab” che hai seguito è relativo al file crontab di un utente generico e non ad /etc/crontab : la guida a cui fai riferimento illustra questa differenza, che forse ti è sfuggita.

Hai compreso gli errori che ti ho segnalato ?
Categorie: Forum Debianizzati

Re: incomprensione funzionalità Crontab

Lun, 24/09/2018 - 09:06
La guida che ho stampato è questa e ho seguito "esempio di contrab": http://guide.debianizzati.org/index.php ... uling_Cron
Categorie: Forum Debianizzati

Re: incomprensione funzionalità Crontab

Lun, 24/09/2018 - 06:07
Mi sembra di vedere almeno due errori nella ultima riga che hai aggiunto al file /etc/crontab
1) manca lo username dell’utente
2) il comando sembra sintatticamente errato (tra firewall ed il nome dello script c’è uno spazio)

Inoltre c’è un potenziale errore concettuale: quando lo script è eseguito non è detto che le interfaccie di rete siano già configurate.

Infine, ti suggerirei di non inviare immagini, ma fornire il contenuto dei file che ritieni utile fornire (come in questo caso) in formato testuale in modo che siano più facilmente leggibili e, all’uopo, modificabili in caso di suggerimenti.

Quale manuale di crontab hai stampato ?
Categorie: Forum Debianizzati

incomprensione funzionalità Crontab

Dom, 23/09/2018 - 20:02
Ciao a tutti !
Vorrei imparare ad utilizzare crontab e stato provando ad avviare uno script bash che ho creato, ma che al riavvio del pc non si avvia.
Non sono ancora pratico con crontab: ho stampato un manuale, ma avviare uno script .bash non mi sta riuscendo.
Vi posto un foto in allegato, affinchè possa mostrare come ho proceduto al collocamento del file .sh
Nella foto, ho utilizzato le stringhe speciali, in questo caso "reboot", affinchè lo script si avvii automaticamente all'accensione del pc.
Ho provato anche ad utilizzare anacron (non contrab), ma al riavvio non ho lo script impostato.

Il mio script inizia e finisce così, e possiede i privilegi di esecuzione:
#!/bin/bash

exit 0

Grazie
Categorie: Forum Debianizzati

Re: Cuffie bluetooth

Dom, 23/09/2018 - 19:57
dopo vari smanettamenti, ora associa e connette.

Ma pulseaudio non le vede proprio....
Categorie: Forum Debianizzati

Cuffie bluetooth

Dom, 23/09/2018 - 14:42
Salve, non riesco a connettere delle cuffie bluetooth. Debian (jessie) le associa ma non le connette... Aiuto!
Categorie: Forum Debianizzati

Re: Firefox supercity e plugin flashplayer

Dom, 23/09/2018 - 14:13
Ciao, ti sta dicendo di installare delle dipendenze con versioni presenti nella testing Buster.
Di solito dopo il dpkg, si utilizza un
# apt-get install -f
per provare a sistemare le dipendenze.
Hai sistemato il pinning del browser?

Prova a creare il log di APT tramite questo script http://guide.debianizzati.org/index.php ... i_al_forum
e allegalo come file compresso non .txt.
Così vediamo se c'è qualcosa a monte che interferisce e le impostazioni che hai dato.


P.S.
la lingua del browser che stai installando è serbo non italiano, è una tua scelta o ti sei confuso?
Categorie: Forum Debianizzati

Re: thunderbird-l10n-it e Thunderbird 60 vs Lightning

Ven, 21/09/2018 - 11:35
Da quel che ho capito dal bug, per risolvere il problema occorre anche installare il pacchetto della lingua per Lightning.

https://bugs.debian.org/cgi-bin/bugrepo ... =908494#89

The solution for this Lightning problem is written at least once in this
report, you probably have installed thunderbird-l10n-$(your_lang) but
not lightning-l10n-$(your_lang).

If you use Lightning and have installed some l10n package for
Thunderbird itself you also need to install the belonging l10n package
for Lightning.
Categorie: Forum Debianizzati

Re: Firefox supercity e plugin flashplayer

Ven, 21/09/2018 - 08:46
Posto i messaggi di errore:
dpkg -i firefox-esr_52.9.0esr-1_amd64.deb firefox-esr-l10n-hsb_52.9.0esr-1_all.deb
(Lettura del database... 211740 file e directory attualmente installati.)
Preparativi per estrarre firefox-esr_52.9.0esr-1_amd64.deb...
Viene lasciato "deviazione di /usr/bin/firefox in /usr/bin/firefox.real da firefox-esr"
Estrazione di firefox-esr (52.9.0esr-1) su (52.9.0esr-1)...
Preparativi per estrarre firefox-esr-l10n-hsb_52.9.0esr-1_all.deb...
Estrazione di firefox-esr-l10n-hsb (52.9.0esr-1) su (52.9.0esr-1)...
dpkg: problemi con le dipendenze impediscono la configurazione di firefox-esr:
 firefox-esr dipende da libevent-2.1-6 (>= 2.1.8-stable); comunque:
  Il pacchetto libevent-2.1-6 non è installato.
 firefox-esr dipende da libhunspell-1.6-0; comunque:
  Il pacchetto libhunspell-1.6-0 non è installato.
 firefox-esr dipende da libnss3 (>= 2:3.28); comunque:
  La versione di libnss3:amd64 nel sistema è 2:3.26.2-1.1+deb9u1.
 firefox-esr dipende da zlib1g (>= 1:1.2.11.dfsg); comunque:
  La versione di zlib1g:amd64 nel sistema è 1:1.2.8.dfsg-5.

dpkg: errore nell'elaborare il pacchetto firefox-esr (--install):
 problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di firefox-esr-l10n-hsb:
 firefox-esr-l10n-hsb dipende da firefox-esr (>= 52.9.0esr-1); comunque:
  Il pacchetto firefox-esr non è ancora configurato.
 firefox-esr-l10n-hsb dipende da firefox-esr (<< 52.9.0esr-1.1~); comunque:
  Il pacchetto firefox-esr non è ancora configurato.

dpkg: errore nell'elaborare il pacchetto firefox-esr-l10n-hsb (--install):
 problemi con le dipendenze - lasciato non configurato
Elaborazione dei trigger per mime-support (3.60)...
Elaborazione dei trigger per gnome-menus (3.13.3-9)...
Elaborazione dei trigger per desktop-file-utils (0.23-1)...
Elaborazione dei trigger per hicolor-icon-theme (0.15-1)...
Elaborazione dei trigger per man-db (2.7.6.1-2)...
Si sono verificati degli errori nell'elaborazione:
 firefox-esr
 firefox-esr-l10n-hsb

Ho provato anche a scaricare a mano le dipendenze e questo è il risultato:
/home/gianluca9# apt-get install firefox-esr_52.9.0esr-1_amd64.deb firefox-esr-l10n-hsb_52.9.0esr-1_all.deb libevent-2.1-6 libhunspell-1.6-0 libhunspell-1.6-0 libnss3 zlib1g
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto libevent-2.1-6 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

Il pacchetto libhunspell-1.6-0 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Impossibile trovare il pacchetto firefox-esr_52.9.0esr-1_amd64.deb
E: Impossibile trovare alcun pacchetto tramite il glob "firefox-esr_52.9.0esr-1_amd64.deb"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "firefox-esr_52.9.0esr-1_amd64.deb"
E: Impossibile trovare il pacchetto firefox-esr-l10n-hsb_52.9.0esr-1_all.deb
E: Impossibile trovare alcun pacchetto tramite il glob "firefox-esr-l10n-hsb_52.9.0esr-1_all.deb"
E: Impossibile trovare alcun pacchetto tramite l'espressione regolare "firefox-esr-l10n-hsb_52.9.0esr-1_all.deb"
E: Il pacchetto "libevent-2.1-6" non ha candidati da installare
E: Il pacchetto "libhunspell-1.6-0" non ha candidati da installare
E: Il pacchetto "libhunspell-1.6-0" non ha candidati da installare

e anche:
/home/gianluca9# apt-get install libevent-2.1-6 libhunspell-1.6-0 libhunspell-1.6-0 libnss3 zlib1g
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Il pacchetto libevent-2.1-6 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

Il pacchetto libhunspell-1.6-0 non ha versioni disponibili, ma è nominato da un altro
pacchetto. Questo potrebbe indicare che il pacchetto è mancante, obsoleto
oppure è disponibile solo all'interno di un'altra sorgente

E: Il pacchetto "libevent-2.1-6" non ha candidati da installare
E: Il pacchetto "libhunspell-1.6-0" non ha candidati da installare
E: Il pacchetto "libhunspell-1.6-0" non ha candidati da installare

.....Forse dovrei provare a scaricare a mano (senza apt) le dipendenze..... però non riesco a trovarle
Categorie: Forum Debianizzati

Re: thunderbird-l10n-it e Thunderbird 60 vs Lightning

Ven, 21/09/2018 - 01:10
A quanto pare non sei l'unico, c'è una segnalazione di bug dove puoi intervenire https://bugs.debian.org/cgi-bin/bugrepo ... bug=908494
Categorie: Forum Debianizzati

thunderbird-l10n-it e Thunderbird 60 vs Lightning

Gio, 20/09/2018 - 21:22
Se installo thunderbird-l10n-it mi scompare Lightning da Thunderbird 60. Deve esserci qualche problema di pacchetti o compatibilità?
Dove va segnalato questo problema?

Ciao. Ilic
Categorie: Forum Debianizzati