Forum Debianizzati

Condividi contenuti
Aggiornato: 51 min 32 sec fa

Re: Aggiornamento Sid parte seconda

Mer, 28/09/2016 - 22:36
Io utilizzo Sid da molti anni, succede che ci siano pacchetti non installabili a causa di conflitti di versione o librerie mancanti, bisogna avere pazienza e aspettare.
Detto questo comunque a me non risultano tutti quei conflitti.. perchè non provi a vedere cosa succede con un safe-upgrade?
Categorie: Forum Debianizzati

Flashplayer e Chrome su Sid

Mer, 28/09/2016 - 20:12
Su Sid ho Google Chrome Versione 54.0.2840.34 beta (64-bit)
Vi risulta che il plug.in aDOBE FlashpLAYER non è èiù funzionante?
E se go componenti o chat in flash posso solo cambiare bowser?

grazie
m
Categorie: Forum Debianizzati

Aggiornamento Sid parte seconda

Mer, 28/09/2016 - 19:55
Da qualche giorno la situazione di Sid è la seguente:
root@debian:~# aptitude full-upgrade
I seguenti pacchetti NUOVI (NEW) saranno installati:
  libasm-java{a} libcglib-java{a}
I seguenti pacchetti saranno RIMOSSI:
  amarok-common{u} brasero{u} brasero-cdrkit{u} brasero-common{u} ca-certificates-mono{u} cdparanoia{u} cdrdao{u} clamz{u} cli-common{u}
  dvd+rw-tools{u} gir1.2-atspi-2.0{u} gir1.2-wnck-3.0{u} gnome-orca{u} growisofs{u} k3b-data{u} kate-data{u} katepart{u} kde-baseapps-data{u}
  kde-runtime-data{u} kdegames-mahjongg-data{u} kdelibs-bin{u} kdenetwork-filesharing{u} kdoctools{u} kpart-webkit{u} krdc{u} krfb{u} kwrite{u}
  libasm4-java{u} libatk-adaptor{u} libauthen-sasl-perl{u} libboost-python1.58.0{u} libbrasero-media3-1{u} libbrlapi0.6{u} libburn4{u}
  libcanberra-gtk3-0{u} libcanberra-gtk3-module{u} libcddb-get-perl{u} libcglib3-java{u} libdbus-glib2.0-cil{u} libdbus2.0-cil{u} libexempi3{u}

 
  linux-libc-dev mutt network-manager openssl pandoc parted perl perl-base perl-doc perl-modules-5.24 php php-bz2 php-cli php-common php-gd
  php-mbstring php-mysql php-xml php-zip printer-driver-dymo printer-driver-escpr printer-driver-hpcups printer-driver-hpijs
  printer-driver-postscript-hp printer-driver-ptouch python-avogadro python-cairo python-dateutil python-markdown python-pkg-resources
 I seguenti pacchetti parzialmente installati saranno configurati:
  cracklib-runtime desktop-file-utils hicolor-icon-theme libc-bin libreadline5 man-db mariadb-client-10.0 mariadb-client-core-10.0 mariadb-common
  mime-support shared-mime-info
129 pacchetti aggiornati, 2 installati, 170 da rimuovere e 0 non aggiornati.
È necessario prelevare 122 MB di archivi. Dopo l'estrazione, verranno liberati 214 MB.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 python-enchant : Dipende: libenchant1c2a but it is not going to be installed
 libdigest-md5-file-perl : Dipende: libwww-perl but it is not going to be installed
 libgtkspell0 : Dipende: libenchant1c2a (>= 1.6.0) but it is not going to be installed
 python-openssl : Dipende: python-cryptography (>= 1.3.4) but it is not going to be installed
 kfilereplace : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kopete : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 libhtml-form-perl : Dipende: libhtml-parser-perl but it is not going to be installed
 kommander : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 ktouch : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 task-desktop : Dipende: tasksel (= 3.36) but it is not going to be installed
 kdesudo : Dipende: kde-runtime but it is not going to be installed
 konquest : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kubrick : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kget : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kgpg : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 libcgi-pm-perl : Dipende: libhtml-parser-perl but it is not going to be installed
 libreoffice-kde : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kgoldrunner : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kspaceduel : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 kpartloader : Dipende: kde-runtime (> 4:4.10) but it is not going to be installed
 task-italian : Dipende: tasksel (= 3.36) but it is not going to be installed
 p
             Dipende: dictionaries-common (>= 0.49.2) but it is not going to be installed
 aspell-it : Dipende: aspell but it is not going to be installed
             Dipende: dictionaries-common (>= 1.23~) but it is not going to be installed
Le seguenti azioni permetteranno di soddisfare queste dipendenze:

      Installare i seguenti pacchetti:                             
1)      aspell [0.60.7~20110707-3+b1 (unstable)]                   
2)      dictionaries-common [1.27.1 (now, unstable)]                             
18)     xscreensaver-data [5.34-2 (now, unstable)]                 

      Mantenere i seguenti pacchetti alla versione attuale:         
19)     kate-data [4:4.14.3-4 (now, unstable)]                     
20)     katepart [4:4.14.3-4 (now, unstable)]                           
44)     python-pyasn1 [0.1.9-2 (now, unstable)]                     
45)     python-pyasn1-modules [0.0.7-0.1 (now, unstable)]           

      Leave the following dependencies unresolved:                 
46)     kde-runtime raccomanda sound-theme-freedesktop             
47)     libwww-perl raccomanda libhttp-daemon-perl                 
48)     libwww-perl raccomanda libmailtools-perl     

Non capisco perché denunca dipendenza da kde-runtime 4.10 quando da tempo si Sid c'è kde-runtime 4.16...

m
Categorie: Forum Debianizzati

Re: TECRA Z50-A: Installazione nuovo kernel da jessie-backpo

Mer, 28/09/2016 - 19:45
Effettua una installazione completa di Debian Testing, piuttosto che una installazione di Debian Stable con kernel di Debian Testing.
Categorie: Forum Debianizzati

Re: Netmask, subnet-mask: bisogno di chiarimenti

Mer, 28/09/2016 - 15:27
Ti ringrazio per la risposta. Mi hai chiarito molto le idee! Quindi, sostanzialmente, la netmask è una procedura per calcolare, in binario, se un ip appartiene o meno ad una rete locale? Grazie ancora per la risposta di prima, semplice e chiarissima!
Categorie: Forum Debianizzati

Re: Eliminare pacchetti ambienti grafici (D.E.)

Mer, 28/09/2016 - 14:41
Tasksel installa dei metapacchetti per installare il DE interessato. Basta dare
apt-get --purge autoremove nomepacchetto

Per esempio per gnome è task-gnome-desktop. Puoi fare una comoda ricerca da qui https://www.debian.org/distrib/packages
Ciao!
Categorie: Forum Debianizzati

Eliminare pacchetti ambienti grafici (D.E.)

Mer, 28/09/2016 - 14:32
Vorrei eliminare gli ambienti grafici D.E. che non mi interessano più: ho utilizzato tasksel per installarli.
Io farei sudo apt-get --purge remove "ambiente grafico" o utilizzerei Synaptic, ma non vorrei recano danno all'ambiente grafico in uso (Mate).
Potreste insegnarmi il procedimento corretto ?
Grazie.
Categorie: Forum Debianizzati

Re: Impossibile scrivere su condivisione samba

Mer, 28/09/2016 - 12:30
Ho trovato un workaround:

nella condivisione forzo l'utente root anzichè nobody:nogroup
force user = root
force group = root


cambio l'appartenenza
chown -R root:root /home/samba/operatori


e tutto funziona.
Se reimposto nobody:nogroup e ricambio l'appartenenza, riottengo l'errore.
Il problema è ripetibile.
Categorie: Forum Debianizzati