Forum Debianizzati

Re: scheda grafica disabilitata

Forum Debianizzati - Lun, 30/07/2018 - 23:25
desperados ha scritto:ho installato netrunner, una debian testing
Intervento di moderazione: discussione trasferita da "Indice ‹ Generale ‹ Hardware" a "Indice ‹ Generale ‹ Derivate da Debian".

desperados ha scritto:ho avuto problemi con i driver nvidia, mi caricava i nouveau e anche installando nvidia-driver non c'era verso di usare quelli proprietari. disinstallando e reinstallando tutto poi alla fine sono partiti
Quali driver a supporto della scheda nvidia sono partiti ?

desperados ha scritto:il problema è che al riavvio successivo il sistema mi diceva che stava usando i driver llvmpipe
Puoi fornire una descrizione precisa del messaggio o del log del server X che viene presentato ? llvmpipe non è un driver per schede video.

desperados ha scritto:al successivo riavvio la scheda nvidia è stata completamente "spenta". cioè non è che il sistema parte con schermo nero, è che proprio la scheda è spenta
Puoi fornire indicazioni sul modello/produttore del computer e sulla architettura della sezione video utilizzata ?
Il tuo computer utilizza una architettura grafica ibrida (scheda grafica integrata + scheda grafica accelerata) ?
Puoi fornire dei dettagli ?

desperados ha scritto:aon entro nel bios, nulla assoluto, mi abilita quella integrata nella scheda madre e la geforce non funziona più. unica soluzione è stata quella di toglierla fisicamente dal case e rimetterla. ho provato 4 volte e 4 volte la stessa cosa. com'è possibile ?
Se la scheda grafica accelerata non risponde ed, invece, risponde solo quella integrata, vuol dire che quella accelerata non è attivata oppure, se attivata, non può inviare output al monitor. Questo comportamento è molto dipendente dalla configurazione hardware che hai realizzato anche in rifermento alle modalità di collegamento al/ai monitor esterni, per la quale cosa sarebbe utile una descrizione accurata. In ogni caso, sarebbe utile che fornissi un log completo del sistema operativo (generato con lo script http://guide.debianizzati.org/index.php/Creazione_automatica_di_un_file_di_log_per_inviare_quesiti_al_forum) prima e dopo il verificarsi del riferito malfunzionamento, in modo da confrontare la configurazione nei due stati del sistema operativo che hai riferito.
Categorie: Forum Debianizzati

Re: montare nas su fstab (nfs)

Forum Debianizzati - Lun, 30/07/2018 - 23:24
simula ha scritto:L'unico problemino è che all'avvio il sistema riporta
A start job is running for Raiser network interfaces

bloccandosi per un minutino circa.
Felice esserti stato d'aiuto.

Se desideri analizzare quale job di avvio è interessato nel rallentamento in fase di avvio (per evitarlo, se possibile), puoi impartire il seguente comando ed analizzare l'output:
script log.txt
systemd-analyze blame
systemd-analyze critical-chain
exit

Troverai il log nel file log.txt
Categorie: Forum Debianizzati

Re: Wrong magic byte, come risolvere?

Forum Debianizzati - Lun, 30/07/2018 - 21:27
ecco qui, il mio è un modello che ha già qualche anno
lsusb |grep Card
Bus 004 Device 002: ID 072f:9000 Advanced Card Systems, Ltd ACR38 AC1038-based Smart Card Reader
Categorie: Forum Debianizzati

Re: Wrong magic byte, come risolvere?

Forum Debianizzati - Lun, 30/07/2018 - 21:27
ecco qui, il mio è un modello che ha già qualche anno
lsusb |grep Card
Bus 004 Device 002: ID 072f:9000 Advanced Card Systems, Ltd ACR38 AC1038-based Smart Card Reader
Categorie: Forum Debianizzati

Re: Configurare due reti WiFi sulla stesso dispositivo

Forum Debianizzati - Lun, 30/07/2018 - 21:10
La butto lì, non so su che release Debian operi.
Da stretch sono stati apportati cambiamenti: https://www.debian.org/releases/stretch ... face-names

Ad esempio, aggiornando da Jessie a Stretch, ho sfruttato l'adsl con cavo quindi non mi ha toccato la vecchia nomenclatura "eth0" ma ho dovuto modificare quella della internetkey con cui mi collego abitualmente (perché non utilizzata durante l'aggiornamento, quindi l'ha vista come nuova quando l'ho collegata in seguito). Pertanto non più "wwan0" ma ciò che ho ottenuto dal comando:
ifconfig -a

Forse anche nel tuo caso devi apportare delle modifiche.
Ciao
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 20:25
io uso
gnome-screenshot --interactive


oppure
mate-screenshot --interactive
Categorie: Forum Debianizzati

Re: montare nas su fstab (nfs)

Forum Debianizzati - Lun, 30/07/2018 - 19:39
Funziona!!
Grazie AKi, sei un fenomeno.
L'unico problemino è che all'avvio il sistema riporta
A start job is running for Raiser network interfaces

bloccandosi per un minutino circa.
Comunque metto un bel "risolto"!
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 13:14
Mi spiace ma non riesco a fare uno screenshot.
Ho provato con Spectacle (ex Ksnapshot) ed anche con un programmino da terminale (scrot) ma una volta attivato il panning non funzionano:

$ scrot file.png
XIO:  fatal IO error 22 (Invalid argument) on X server ":0"
      after 19 requests (19 known processed) with 0 events remaining.


$ spectacle
Errore di segmentazione


Ma non ho trovato niente nel log di Xorg.
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 11:42
si, serve per far diventare il monitor scorrevole

a me serve per fare screenshot ad una risoluzione piu' grande di quella che supporta il monitor

se provi a fare uno screenshot e lo salvi da qualche parte, e poi lo apri con un qualsiasi programma di grafica, che cosa ti porta come dimensioni in pixel? 32767x32767?
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 11:23
Per quanto ne capisco io sembrerebbe di sì: lo schermo diventa "scorrevole" anche su l'area non occupata dal desktop 1920*1080. Ho solo modificato l'output con la mia uscita HDMI-0.

Mi sembra che abbia senso con una configurazione multi-monitor, giusto?

Uso i driver nvidia 384.130 e l'opzione di panning è presente anche nelle impostazioni avanzate dei driver.
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 10:47
bellissimo!

ma riesce ad andarci a quella risoluzione?

usando un comando del genere (aggiustando per esempio output ecc..)
xrandr --output DVI-0 --mode 1920x1080 --rate 60 --panning 32767x32767


riesce effettivamente ad andare a 32767x32767 in panning?

che driver usi? nvidia o nouveau?
Categorie: Forum Debianizzati

Re: 2 reti wireless

Forum Debianizzati - Lun, 30/07/2018 - 10:15
ho messo in "interfaces"

allow-hotplug wlan0:0
iface wlan0:0 inet dhcp
wireless-essid .................


allow-hotplug wlan0:1
iface wlan0:1 inet dhcp
wireless-essid ..............
wireless-key ...............



ma al comando: ifup wlan0:0 ho

...
Bind socket to interface: No such device
...

exiting.
ifup: failed to bring up wlan0:0




e a: ip a

...
wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
link/ether e0:46:9a:0d:72:0c brd ff:ff:ff:ff:ff:ff
...
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 09:58
$ xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767


Nvidia GTX 1060 6Gb

Ciao.
Categorie: Forum Debianizzati

Re: Wrong magic byte, come risolvere?

Forum Debianizzati - Lun, 30/07/2018 - 09:49
mark ha scritto:ai tempi avevo seguito la guida e funzionava
...
Una curiosità, la guida parla del lettore EMV Smartcard Reader, mentre io ho un lettore , identificato dal lsusb come
"Bus 002 Device 006: ID 058f:9540 Alcor Micro Corp. AU9540 Smartcard Reader" che non è lo stesso.
Categorie: Forum Debianizzati

scheda grafica disabilitata

Forum Debianizzati - Lun, 30/07/2018 - 09:02
salve a tutti
ho installato netrunner, una debian testing
ho avuto problemi con i driver nvidia, mi caricava i nouveau e anche installando nvidia-driver non c'era verso di usare quelli proprietari
disinstallando e reinstallando tutto poi alla fine sono partiti
il problema è che al riavvio successivo il sistema mi diceva che stava usando i driver llvmpipe e, cosa ben più grave, al successivo riavvio la scheda nvidia è stata completamente "spenta". cioè non è che il sistema parte con schermo nero, è che proprio la scheda è spenta, non entro nel bios, nulla assoluto, mi abilita quella integrata nella scheda madre e la geforce non funziona più. unica soluzione è stata quella di toglierla fisicamente dal case e rimetterla. ho provato 4 volte e 4 volte la stessa cosa.
com'è possibile ?
Categorie: Forum Debianizzati

xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Lun, 30/07/2018 - 02:35
lanciando da terminale xrandr ottengo:
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192

la risoluzione massima usando la mia scheda video e' 8192x8192 (e' una scheda video vecchia di vari anni)

volevo sapere che valore riporta con le schede video aggiornate
16384x16384 ?
32768x32768 ?

potreste indicare anche il modello di scheda video?

grazie
Categorie: Forum Debianizzati

Re: 2 reti wireless

Forum Debianizzati - Lun, 30/07/2018 - 01:49
sacarde ha scritto:ma non prendono il nome dall'interfaccia?
quindi sarebbero 2 con il nome "wlan0" , entrambe
Con la sintassi indicata, dovrebbero essere gestite in fase di configurazione con due nomi diversi.
Categorie: Forum Debianizzati

Re: wifi -> problemi con dongle asus cipset rtl8192cu

Forum Debianizzati - Lun, 30/07/2018 - 00:55
allora, ho installato questi driver: https://github.com/lwfinger/rtl8192cu.git
da git, dopo un estenuante ricerca tra vari fork etc e varie prove.
questi driver sembrano andare benissimo, e portano la chiavetta a Bit Rate:300 Mb/s non male, prima era solo 150 MB/s
una volta scaricati, entrare nella cartella:
cd rtl8192cu/

compilarli con :
make prefix=/usr/local all

installarli:
sudo make prefix=/usr/local install

spero che sia d'aiuto anche a qualcun altro.
ps se l'hotspot non si attiva lanciare nel terminale:
sudo hostnamectl --pretty set-hostname $(hostname)
Categorie: Forum Debianizzati

Re: 2 reti wireless

Forum Debianizzati - Dom, 29/07/2018 - 23:41
ma non prendono il nome dall'interfaccia?

quindi sarebbero 2 con il nome "wlan0" , entrambe
Categorie: Forum Debianizzati

Re: [RISOLTO] no space left on device /

Forum Debianizzati - Dom, 29/07/2018 - 23:39
forse è la differenza tra suggeriti e raccomandati? bisognerebbe guardare bene la documentazione di aptitude.
direi che puoi approfondire con calma la questione nei momenti liberi
Categorie: Forum Debianizzati
Condividi contenuti