Forum Debianizzati

Re: [RISOLTO] Rinominare Libreria

Forum Debianizzati - Sab, 04/08/2018 - 22:01
Grazie per aver condiviso il fix.,
Categorie: Forum Debianizzati

Re: Impossibile vedere video in streaming con Chromium

Forum Debianizzati - Gio, 02/08/2018 - 18:49
Nota di moderazione: discussione verosimilmente già in corso qui (http://www.debianitalia.org/forum/progr ... n-chromium)
Categorie: Forum Debianizzati

Re: Impossibile vedere video in streaming con Chromium

Forum Debianizzati - Gio, 02/08/2018 - 18:49
Nota di moderazione: discussione verosimilmente già in corso qui (http://www.debianitalia.org/forum/progr ... n-chromium)
Categorie: Forum Debianizzati

Impossibile vedere video in streaming con Chromium

Forum Debianizzati - Gio, 02/08/2018 - 15:39
Ciao a tutti, da un paio di settimane circa mi sono reso conto di non poter più vedere film in streaming, qualunque fosse il sito e qualunque fosse il player, questo mi succede solo con Chromium perché provando con FireFox non c'è alcun problema.
Ho pensato sin da subito che fosse dovuto a Flash Player, così mi sono attivato per installarlo, ho seguito una miriade di guide online, anche ufficiali, senza alcun esito, fino a http://guide.debianizzati.org/index.php/Installare_Adobe_Flash_Player, provando come scritto nella sezione di Pepper Flash Player.
Dopo aver seguito la procedura, sembra che flash player funzioni infatti all'indirizzo chrome://version/ leggo:
"Flash 30.0.0.134 /usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so", però non riesco ancora a vedere alcun video in streaming, qualcuno riesce a darmi una mano?
Grazie in anticipo.
Categorie: Forum Debianizzati

Impossibile vedere video in streaming con Chromium

Forum Debianizzati - Gio, 02/08/2018 - 15:39
Ciao a tutti, da un paio di settimane circa mi sono reso conto di non poter più vedere film in streaming, qualunque fosse il sito e qualunque fosse il player, questo mi succede solo con Chromium perché provando con FireFox non c'è alcun problema.
Ho pensato sin da subito che fosse dovuto a Flash Player, così mi sono attivato per installarlo, ho seguito una miriade di guide online, anche ufficiali, senza alcun esito, fino a http://guide.debianizzati.org/index.php/Installare_Adobe_Flash_Player, provando come scritto nella sezione di Pepper Flash Player.
Dopo aver seguito la procedura, sembra che flash player funzioni infatti all'indirizzo chrome://version/ leggo:
"Flash 30.0.0.134 /usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so", però non riesco ancora a vedere alcun video in streaming, qualcuno riesce a darmi una mano?
Grazie in anticipo.
Categorie: Forum Debianizzati

Re: adattatore wifi

Forum Debianizzati - Gio, 02/08/2018 - 14:12
Bene, ho comprato una scheda PCI TP-Link TL_WN751ND con l'antennino che si può staccare, l'ho montata ed il sistema l'ha riconosciuta subito. Funziona benissimo ed ha una buona ricezione.
Grazie ancora per i consigli.
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 11:10
Funziona, grazie mille. Ricordo male io oppure tempo fa i valori di pinning di default erano 1000 e non 100?

Ancora un info: tempo addietro ho fissato la versione di wkhtmltopdf a quella installata, ma non ricordo come
Giustamente me lo esclude dall'upgrade, ma non compare da nessuna parte in /etc/apt. Un po' di info:

# apt-cache policy wkhtmltopdf
wkhtmltopdf:
  Installato: 0.9.9-4
  Candidato:  0.12.1-2
  Tabella versione:
     0.12.4-1 0
         80 http://ftp.ch.debian.org/debian/ testing/main amd64 Packages
         70 http://ftp.ch.debian.org/debian/ unstable/main amd64 Packages
     0.12.1-2 0
        500 http://ftp.ch.debian.org/debian/ jessie/main amd64 Packages
 *** 0.9.9-4 0
        100 /var/lib/dpkg/status


# apt-get --dry-run --reinstall  install wkhtmltopdf
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno inoltre installati:
  libqt5xmlpatterns5
I seguenti pacchetti NUOVI saranno installati:
  libqt5xmlpatterns5
I seguenti pacchetti saranno aggiornati:
  wkhtmltopdf
1 aggiornati, 1 installati, 0 da rimuovere e 6 non aggiornati.
Inst libqt5xmlpatterns5 (5.3.2-2 Debian:8.11/oldstable [amd64])
Inst wkhtmltopdf [0.9.9-4] (0.12.1-2 Debian:8.11/oldstable [amd64])
Conf libqt5xmlpatterns5 (5.3.2-2 Debian:8.11/oldstable [amd64])
Conf wkhtmltopdf (0.12.1-2 Debian:8.11/oldstable [amd64])


# apt-get upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Eseguito
I seguenti pacchetti sono stati mantenuti alla versione attuale:
  electrum libpcre3 libpcre3:i386 libpcre3-dev libpcrecpp0 python-electrum wkhtmltopdf
0 aggiornati, 0 installati, 0 da rimuovere e 7 non aggiornati.


Grazie
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 10:55
Per avere un comportamento diverso tra il pacchetto ecryptfs-utils e gli altri presenti in testing è necessario mettere una regola di pinning apposita. Il problema attuale è che hai messo priorità 300 a testing e stretch, per cui i pacchetti già installati si aggiornano alle versioni lì presenti, poichè la priorità di un pacchetto installato è 100. Per evitare che i pacchetti installati si aggiornino a stretch o testing devi mettere una priorità inferiore a 100, mentre per ecryptfs-utils la puoi lasciare a 300 in modo che riceva gli aggiornamenti: per esempio
Package: *
Pin: release a=stretch
Pin-Priority: 90

Package: *
Pin: release a=testing
Pin-Priority: 90

Package: ecryptfs-utils
Pin: release a=testing
Pin-Priority: 300

Spero di non essermi confuso con i valori da usare
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 10:23
Ho anche il log dell'installazione:

# apt-get install -t stretch ecryptfs-utils
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti saranno inoltre installati:
  libecryptfs1
I seguenti pacchetti saranno RIMOSSI:
  libecryptfs0
I seguenti pacchetti NUOVI saranno installati:
  libecryptfs1
I seguenti pacchetti saranno aggiornati:
  ecryptfs-utils
1 aggiornati, 1 installati, 1 da rimuovere e 2045 non aggiornati.
È necessario scaricare 143 kB di archivi.
Dopo quest'operazione, verranno occupati 79,9 kB di spazio su disco.
Continuare? [S/n]
Scaricamento di:1 http://deb.debian.org/debian/ stretch/main ecryptfs-utils amd64 111-4 [101 kB]
Scaricamento di:2 http://deb.debian.org/debian/ stretch/main libecryptfs1 amd64 111-4 [41,5 kB]
Recuperati 143 kB in 0s (235 kB/s)     
Lettura dei changelog... Fatto
(Lettura del database... 221153 file e directory attualmente installati.)
Preparativi per estrarre .../ecryptfs-utils_111-4_amd64.deb...
Estrazione di ecryptfs-utils (111-4) su (103-5+deb8u1)...
Elaborazione dei trigger per man-db (2.7.0.2-5)...
(Lettura del database... 221152 file e directory attualmente installati.)
Rimozione di libecryptfs0 (103-5+deb8u1)...
Elaborazione dei trigger per libc-bin (2.19-18+deb8u10)...
Selezionato il pacchetto libecryptfs1 non precedentemente selezionato.
(Lettura del database... 221146 file e directory attualmente installati.)
Preparativi per estrarre .../libecryptfs1_111-4_amd64.deb...
Estrazione di libecryptfs1 (111-4)...
Elaborazione dei trigger per libc-bin (2.19-18+deb8u10)...
Configurazione di libecryptfs1 (111-4)...
Configurazione di ecryptfs-utils (111-4)...
Elaborazione dei trigger per libc-bin (2.19-18+deb8u10)...
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 10:20
Ecco qua:
# apt-cache policy ecryptfs-utils
ecryptfs-utils:
  Installato: 111-4
  Candidato:  111-4
  Tabella versione:
 *** 111-4 0
        300 http://ftp.ch.debian.org/debian/ testing/main amd64 Packages
        200 http://ftp.ch.debian.org/debian/ unstable/main amd64 Packages
        100 /var/lib/dpkg/status
     103-5+deb8u1 0
        500 http://ftp.ch.debian.org/debian/ jessie/main amd64 Packages
        500 http://security.debian.org/ jessie/updates/main amd64 Packages


# apt-get --dry-run --reinstall  install ecryptfs-utils
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 1 reinstallati, 0 da rimuovere e 12 non aggiornati.
Inst ecryptfs-utils [111-4] (111-4 Debian:testing [amd64])
Conf ecryptfs-utils (111-4 Debian:testing [amd64])
Categorie: Forum Debianizzati

Re: Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 09:39
Puoi fornire un log del seguente comando:
apt-cache policy ecryptfs-utils
apt-get --dry-run --reinstall  install ecryptfs-utils
Categorie: Forum Debianizzati

Pinning da oldstable

Forum Debianizzati - Gio, 02/08/2018 - 09:16
Ciao a tutti,
Sono di nuovo alle prese con il pinning, e come ogni volta mi sono incasinato
Premessa: la macchina è una Jessie aggiornata, con pinning vari dai backports e qualcosa da testing. Per via di un bug ho dovuto pinnare il pacchetto ecryptfs-utils da stretch, per cui ho aggiunto i repo in sources.list, update, install ed è andato liscio.

Il problema è che ora apt-get upgrade mi propone tutta una sfilza di pacchetti provenienti da stretch che non voglio aggiornare, in quanto per motivi vari devo restare a jessie.

Vi incollo il mio file preferences, che sembrerebbe essere ignorato:
# more /etc/apt/preferences.d/preferences
Package: *
Pin: release a=jessie
Pin-Priority: 500

Package: *
Pin: release a=jessie-backports
Pin-Priority: 400

Package: *
Pin: release a=stretch
Pin-Priority: 300

Package: *
Pin: release a=testing
Pin-Priority: 300

Package: *
Pin: release a=unstable
Pin-Priority: 200

Package: *
Pin: release a=experimental
Pin-Priority: 1


Ecco il source.list

# more sources.list
deb http://ftp.ch.debian.org/debian/ jessie main contrib non-free
deb-src http://ftp.ch.debian.org/debian/ jessie main contrib non-free

deb http://security.debian.org/ jessie/updates main contrib non-free
deb-src http://security.debian.org/ jessie/updates main contrib non-free

# jessie-updates, previously known as 'volatile'
deb http://ftp.ch.debian.org/debian/ jessie-updates main contrib non-free
deb-src http://ftp.ch.debian.org/debian/ jessie-updates main contrib non-free

# Jessie backports
deb http://http.debian.net/debian/ jessie-backports main contrib

# Stretch
deb http://deb.debian.org/debian stretch main contrib non-free
deb-src http://deb.debian.org/debian stretch main contrib non-free

# Testing
deb http://ftp.ch.debian.org/debian/ testing main contrib non-free
deb-src http://ftp.ch.debian.org/debian/ testing main contrib non-free

deb http://security.debian.org/ testing/updates main
deb-src http://security.debian.org/ testing/updates main

# Unstable
deb http://ftp.ch.debian.org/debian unstable main

# Experimental
# deb http://ftp.ch.debian.org/debian experimental main
deb http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main
# deb-src http://ppa.launchpad.net/webupd8team/java/ubuntu xenial main


Commentando i repo di stretch ovviamente tutto torna a funzionare come prima, ma vorrei che il pacchetto ecryptfs-utils venga aggiornato nel tempo.

Qualche idea? Ho come l'impressione che il file /etc/apt/preferences.d/preferences venga ignorato, possibile?

Grazie
g4b0
Categorie: Forum Debianizzati

Re: ASCII-Art con S.O. Maemo Leste

Forum Debianizzati - Gio, 02/08/2018 - 06:41
Si, ok.
Cerco di chiarire: Maemo-Leste e' una Devuan (si chiama cosi?) per architettura ArmHF.
I pacchetti per i386 sono tutti disponibili, ovviamente ricompilati per ArmHF, ma i repo sono quelli "dedicati" per Maemo-Leste.
Categorie: Forum Debianizzati

Re: Transcoder su Nokia N900 con S.O. Maemo Leste

Forum Debianizzati - Gio, 02/08/2018 - 06:39
Guarda, FFMPeg non lo so proprio usare. La configurazione si riferisce all'output.
Categorie: Forum Debianizzati

Re: Guida ET

Forum Debianizzati - Mer, 01/08/2018 - 16:03
Ciao,
Ho visto lo script che di cui hai effettualo l'upload. Ai fini dell'inserimento nel wiki, suggerirei la compressione dello script (ad esempio, tramite zip) e la successiva conversione in formato base64, in modo da eseguire l'upload nel wiki solo del file in formato base64. Gli utenti del wiki, per poterlo utilizzare, potranno copiare dal wiki in un editor il file in formato base64, convertirlo in formato binario, decomprimerlo con unzip e, quindi, eseguirlo. Allego, se può essere utile al presente messaggio, il file ZIP dello script in formato base64, a sua volta compresso per poterlo allegare al messaggio (per via dell'estensione consentita dal forum). Il file in formato base64 sarà abbastanza piccolo:
$ ls et-sdl-sound* -la
-rw-r--r-- 1 aki aki 118064 ago  1 15:51 et-sdl-sound
-rw-r--r-- 1 aki aki  19458 ago  1 15:52 et-sdl-sound.zip
-rw-r--r-- 1 aki aki  19998 ago  1 16:00 et-sdl-sound.zip.txt.zip
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Mer, 01/08/2018 - 10:34
In effetti con risoluzioni inferiori lo screenshot funziona.
Con 9000x9000 nessun problema. Ho provato anche 16000x16000 ed ho ottenuto l'immagine però al termine del processo di salvataggio si è riavviata la sessione di Kde (con utilizzo anomalo di CPU), cosa che succedeva sistematicamente anche prima con 32767x32767; questa volta però l'immagine è stata salvata e riporta correttamente il numero di pixel indicato nel panning.

Probabilmente "esagerando" col panning c'é un utilizzo eccessivo di risorse che manda in palla il sistema.
Tieni conto che la mia CPU comincia ad essere un pò datata anche se si tratta di vecchio e buon i7.

Spero che queste prove ti siano state utili.

Ciao.
Categorie: Forum Debianizzati

Re: [RISOLTO] Problema visualizzazione desktop

Forum Debianizzati - Mer, 01/08/2018 - 10:23
Un piccolo aggiornamento sul problema: da quanto leggo qui, questo workaround potrebbe non servire più con il kernel 4.18 per il quale si sta studiando una soluzione più organica:

https://www.phoronix.com/scan.php?page= ... m-Boot-Fix
Categorie: Forum Debianizzati

Re: [RISOLTO] correttezza sources.list

Forum Debianizzati - Mer, 01/08/2018 - 08:58
Mi permetto di osservare che, dalla porzione di log che hai inviato, risulta che hai configurato dei repository che non risultano nel file /etc/apt/sources.list così come ce lo hai inviato (ad esempio, https://repo.skype.com/deb stable InRelease). A volte, programmi "proprietari" (non free software) installano in /etc/apt/sources.list.d/ file di configurazione per repository proprietari e, quindi, i messaggi che hai indicato nel programma grafico di gestione dei pacchetti potrebbero essere legati a programmi che stai cercando di installare da repository di terze parti (non Debian).
Categorie: Forum Debianizzati

Re: xrandr.. a voi che porta come massima risoluzione?

Forum Debianizzati - Mer, 01/08/2018 - 01:54
strano a me funzionano benissimo, pero' non mi sono mai spinto su risoluzioni piu' grosse di 9000x9000

prova a mettere una risoluzione piccola (tipo 6000x6000) e vedi se i suddetti programmi funzionano

magari non sono stati progettati per funzionare con risoluzioni grandissime

fammi sapere che sono curioso
grazie
Categorie: Forum Debianizzati
Condividi contenuti