Forum Debianizzati

Re: driver nvidia gtx 750

Forum Debianizzati - Dom, 16/04/2017 - 09:16
Riporto di seguito il link alla discussione parallela, che ho trovato dopo la tua ultima risposta, che hai avviato in un altro forum (http://www.debianitalia.org/forum/drive ... ia-gtx-750). Ti chiederei, comunque, per il futuro di non effettuare cross-posting (se inizi una discussione su un altro forum, non iniziarla su questo). Inoltre, se possibile e fatti salvi errori occasionali, cerca di scrivere in modo comprensibile, senza abbreviazioni ed adoperando correttamente i segni di interpunzione, altrimenti, come in questa discussione, quello che scrivi è comprensibile solo a te ed inutile per altri utenti. Inoltre , se, come hai scritto nell'altro forum, la guida di Debianizzati che ti hanno suggerito nell'altro forum ritieni sia confusionaria, fornisci le opportune puntuali integrazioni per renderla anche a te più comprensibile, oltre che a beneficio di altri utenti. Infine, come hai fatto nell'altro forum, sarebbe cortese contrassegnare la discussione come risolta anche in questo. Grazie per la collaborazione.
Categorie: Forum Debianizzati

Re: driver nvidia gtx 750

Forum Debianizzati - Sab, 15/04/2017 - 21:01
ho chiesto aiuto un po al mondo intero. mho seguito il wiki ufficiale https://wiki.debian.org/it/NvidiaGraphi ... one_340.96 e il problema era che pensavo che il primo punto fosse da termianle... no riuscivo a capire come far le cose cmq sia risolto usando la guida che ho linkato comunque grazie mille.
Categorie: Forum Debianizzati

Re: driver nvidia gtx 750

Forum Debianizzati - Sab, 15/04/2017 - 20:10
Puoi indicare esattamente quali comandi hai impartito, rispetto alla discussione che ho sottoposto alla tua attenzione, e con quali risultati ? Comunque, puoi far riferimento anche al Wiki https://wiki.debian.org/NvidiaGraphicsDrivers
Categorie: Forum Debianizzati

Re: driver nvidia gtx 750

Forum Debianizzati - Sab, 15/04/2017 - 19:18
lo avevo gia visto ma non mi è stato utile :/ provato a vedere pure la pagian per i pacchetti ma l'esempio è con una versione precedente di debian 8 e non so cosa dovrei scrivere....
Categorie: Forum Debianizzati

Re: [Risolto] Creazione script per invio informazioni al for

Forum Debianizzati - Sab, 15/04/2017 - 16:27
Le cose evidenti non andrebbero spiegate.

Comunque grazie della comprensione
Categorie: Forum Debianizzati

Re: [Risolto] Creazione script per invio informazioni al for

Forum Debianizzati - Sab, 15/04/2017 - 16:15
Non è colpa tua, sono stata poco chiara io. Dovevo indicare immediatamente a cosa mi riferivo.
Categorie: Forum Debianizzati

Re: [Risolto] Creazione script per invio informazioni al for

Forum Debianizzati - Sab, 15/04/2017 - 16:04
Ehm... no.
Pensavo che il problema fosse "marco" (neanche sapevo che esistesse un pacchetto chiamato "marco" ).
Stupidaggine mia

Lo "sconosciuto" è dovuto al fatto che lo script non rileva alcuni DE/WM come Mate, Cinnamon, LXDE e altri.
È necessario che qualcuno che li utilizza fornisca il processo *sicuramente* e *sempre* in esecuzione quando questi ambienti sono avviati.
Categorie: Forum Debianizzati

Re: iso partizione sistema

Forum Debianizzati - Sab, 15/04/2017 - 15:52
Sempre usato G4L senza mai riscontrare problemi ne di creazione ne di ripristino.
Clonezilla l'ho provato 6/7 volte nell'arco di cinque anni e, nei miei casi, è stata una delusione completa. Non ce ne è stata una che abbia avuto esito positivo.
Categorie: Forum Debianizzati

Re: stretch 64 bit problemi con driver radeon e fglrx

Forum Debianizzati - Sab, 15/04/2017 - 15:47
se vuoi che qui sul forum ti si possa aiutare devi specificare il tipo di scheda hai e le altre caratteristiche del pc
se leggi i post che ti ho linkato trovi anche
http://guide.debianizzati.org/index.php/Come_formulare_quesiti_tecnici_al_forum

naturalmente ti conviene aprire una nuova discussione
Categorie: Forum Debianizzati

Re: [Risolto] Creazione script per invio informazioni al for

Forum Debianizzati - Sab, 15/04/2017 - 15:34
Leggendo
In esecuzione: Sconosciuto
pensavo ci fosse qualche cosa di anomalo. Allora è tutto a posto.

Grazie.
Categorie: Forum Debianizzati

Re: iso partizione sistema

Forum Debianizzati - Sab, 15/04/2017 - 14:51
marcomg ha scritto:coloxim ha scritto:clonezilla non funziona
Clonezilla è la migliore soluzione per quello che credo ti serva. Che vuol dire non funziona?
@marcomg: Se non sbaglio, analoga risposta è stata data in un altro forum: http://www.debianitalia.org/forum/programmi/clonare-partizione-0; chissà perché l'utente coloxim ha preferito abbandonare la discussione nell'altro forum e continuare su questo: magari ce lo può dire.
Categorie: Forum Debianizzati

Re: driver nvidia gtx 750

Forum Debianizzati - Sab, 15/04/2017 - 14:50
Benvenuto nel forum L'argomento, ad esempio, è stato già trattato in una precedente discussione. Facci sapere.
Categorie: Forum Debianizzati

Re: iso partizione sistema

Forum Debianizzati - Sab, 15/04/2017 - 13:40
coloxim ha scritto:clonezilla non funziona
Clonezilla è la migliore soluzione per quello che credo ti serva. Che vuol dire non funziona?
Categorie: Forum Debianizzati

iso partizione sistema

Forum Debianizzati - Sab, 15/04/2017 - 13:00
vorrei creare una iso o una copia della partizione di sistema ma non riesco a trovare una soluzione.

clonezilla non funziona mentre system back è utilizzabile solo se avvii il istema operativo, il che lo rende inutile se danneggio il sistema e quest'ultimo non si avvia..

qualcuno mi sa aiutare?
Categorie: Forum Debianizzati

Re: stretch 64 bit problemi con driver radeon e fglrx

Forum Debianizzati - Sab, 15/04/2017 - 12:57
avevo visto una tabella di comatibilità, neppure amdgpu si posso usare...
Categorie: Forum Debianizzati

Re: [CHIUSO]Acer Switch Alpha 12 SA5-271-5485:installare deb

Forum Debianizzati - Sab, 15/04/2017 - 11:00
@fabbio:
grazie per aver aggiornato la discussione. La soluzione che hai inviato e proposta all'indirizzo https://community.acer.com/t5/Switch-Series/Switch-Alpha-12-SSD-Not-Detected-in-Linux-Duct-Tape-Fix-Need/td-p/470641 propone come soluzione quella indicata nel bug report che ti avevo inviato nel corso della discussione ed è ascrivibile probabilmente ad un difetto del BIOS/firmware del computer o del firmware del disco SSD. La differenze è che nel link da te riportato è fornito, nel corso della discussione, direttamente un pacchetto in formato DEB di una specifica versione del kernel (di non so quale distribuzione) con la patch indicata nel bug report. Naturalmente, qualora dovessi esigenza di utilizzare un diverso kernel, dovrai riapplicare la patch, ricompilare e re-installare il kernel.

Aggiorno il titolo della discussione (dopo circa un mese diventa immodificabile).
Categorie: Forum Debianizzati

driver nvidia gtx 750

Forum Debianizzati - Sab, 15/04/2017 - 10:29
salve. per anni ho usato ubuntu, ora siccome ha parecchi problemi ho installato debian 8.7.1 ma ho un enoorme problema con i driver della mia gtx. quando usavo ubuntu utilizzavo questi comandi per sistemare i driver della scheda video
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-331 nvidia-settings
sudo reboot -h

ma ora non posso piu usarli da quel che vedo ho scaricato i driver dal sito nvidea ma quando do il comando
sh ' /home/xufudarkender/nome del file mi da questo errore

debian ERROR: You appear to be running an X server; please exit X before installing. For further details, please see the section INSTALLING THE NVIDIA DRIVER in the README available on the Linux driver download page at www.nvidia.com.

provato a dare lo steso comando disabilitando l'x server usando ctr alt F! ma nada....

spero di aver spiegato bene il mio problema.. siccome ho grossi problemi a spiegar le cose grazie
Categorie: Forum Debianizzati

Re: [RISOLTO]Acer Switch Alpha 12 SA5-271-5485:installare de

Forum Debianizzati - Sab, 15/04/2017 - 07:46
Non riesco a modificare il titolo.......
Confido che Aki possa farlo per me!
Categorie: Forum Debianizzati

Re: [RISOLTO]Acer Switch Alpha 12 SA5-271-5485:installare de

Forum Debianizzati - Sab, 15/04/2017 - 07:41
Ora ci siamo!
Finalmente.......
Spulciando sempre nella rete ho trovato delle ulteriori indicazioni (che linko qui sotto nel caso possano servire ad eventuali altri sfortunati acquirenti di Acer)
https://www.google.it/url?sa=t&rct=j&q=&esrc=s&source=web&cd=2&ved=0ahUKEwjgz4eO3qXTAhWEbRQKHel3DgQQFggtMAE&url=https%3A%2F%2Fcommunity.acer.com%2Ft5%2FSwitch-Series%2FSwitch-Alpha-12-SSD-Not-Detected-in-Linux-Duct-Tape-Fix-Need%2Ftd-p%2F470641&usg=AFQjCNF5oMWckxC_iypn_Wmw-7TvZNxj1A&sig2=sNovEVqXmT8TrHNFHmD0XA
Ora, dopo numerosissime e, per me, misteriosissime, ripartenze-riavvii falliti (sembra quasi che il disco, se ben riposato, obbedisca meglio al dual boot), il dual boot funziona e posso riprendere l'uso del pinguino anche "in viaggio".
Mi permetto di mettere "risolto" nel titolo
Categorie: Forum Debianizzati
Condividi contenuti