Forum Debianizzati

Re: [RISOLTO] Audio sparisce

Forum Debianizzati - Ven, 05/04/2019 - 16:23
Felice di esserti stato d’aiuto
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Ven, 05/04/2019 - 09:47
Pre-fail = guasto imminente
Old_age = utilizzo/usura

i valori RAW sono significativi se aumentano rapidamente nel tempo, in ogni caso se hai un altro disco della stessa marca e modello che funziona regolarmente puoi farti un'idea di quali sono i valori "normali" per quel disco

se il pc non è un portatile tieni conto che cavi difettosi/economici o mal collegati possono causare errori, per cui la prima cosa da fare è verificare o cambiare il cavo, magari utilizzandone uno più corto se quello montato è piuttosto lungo,
personalmente cerco di evitare l'utilizzo di cavi piu sottili del normale che a volte vengono forniti a corredo dell'hardware, soprattutto se di lunghezza > di 50 cm (ne ho già 2-3 messi da parte ed etichettati come "difettosi")
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 08:03
arturo bandini ha scritto:[..] sembra proprio che all'avvio il sistema si autoaggiorni, [..] come posso risolvere questa situazione?
Che versione di Debian stai usando ?

Verifica se è attivo il servizio apt-daily.service di systemd ed, in caso affermativo, disabilitalo. E' una funzionalità del pacchetto apt, presente, se non erro, dalla versione 1.8.0 (main) [buster, sid] .
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Ven, 05/04/2019 - 06:20
che differenza c'è tra pre-fail e old-age e sulla colonna RAW valori così elevati?
Categorie: Forum Debianizzati

auto update di debian non richiesto?

Forum Debianizzati - Gio, 04/04/2019 - 22:34
buongiorno, ho un problema con la mia debian.
dopo l'avvio se provo a lanciare synaptic o usare apt, questo mi viene negato perchè il programma è già in uso, e in effetti si sente il laptop "macinare". dopo qualche minuto synaptic diventa nuovamente utilizzabile ma con niente o quasi da aggiornare, in sostanza sembra proprio che all'avvio il sistema si autoaggiorni, cosa questa mai successa fino a poco tempo fa, e soprattutto cosa assolutamente da me non gradita.
come posso risolvere questa situazione?
grazie in anticipo
Categorie: Forum Debianizzati

Re: Audio sparisce

Forum Debianizzati - Gio, 04/04/2019 - 21:21
capito il problema.
La periferica jack è sicuramente usurata per gli anni di utilizzo: ho le cuffie ancora collegate,ma toccando la periferica, quando l'audio sparisce, automaticamente riprende a funzionare e riconosciuta nel sistema per poi sparire
Scusa Aki, ma non avevo pensato che il pc, già un vecchio, potesse darmi questo problema di usura al momento.
Ho controllato e mi hai fatto capire il problema.
La domanda può essere chiusa: periferica jack un pochino usurata.
Categorie: Forum Debianizzati

Re: Audio sparisce

Forum Debianizzati - Gio, 04/04/2019 - 20:06
Dai dati inviati non si evincono differenze di carico nelle due condizioni sia in termini di carico computazionale sia in termini di utilizzo della memoria. Se le premesse del test sono state effettivamente rispettate, probabilmente bisogna cercare una diversa causa. Nel messaggio precedente, a differenza di quanto indicato nel messaggio iniziale, fanno la loro comparsa nella descrizione del malfunzionamento alcune “cuffie“. Forse questo è un aspetto che, da parte Tua, potrebbe essere utile indagare.
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Gio, 04/04/2019 - 19:07
da cosa deduci che ci sono settori danneggiati?
Categorie: Forum Debianizzati

Re: connessione di rete route tra due reti diverse

Forum Debianizzati - Gio, 04/04/2019 - 18:13
Secondo me hai impostato un gateway per entrambe le reti. Si può vedere la configurazione che hai fatto?
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Gio, 04/04/2019 - 13:45
questi i dati smart

SMART Attributes Data Structure revision number: 32
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  3 Spin_Up_Time            0x0027   208   207   063    Pre-fail  Always       -       14135
  4 Start_Stop_Count        0x0032   252   252   000    Old_age   Always       -       2579
  5 Reallocated_Sector_Ct   0x0033   253   253   063    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x000a   253   252   000    Old_age   Always       -       0
  8 Seek_Time_Performance   0x0027   247   239   187    Pre-fail  Always       -       51262
  9 Power_On_Hours          0x0032   248   248   000    Old_age   Always       -       2055
 10 Spin_Retry_Count        0x002b   253   252   157    Pre-fail  Always       -       0
 11 Calibration_Retry_Count 0x002b   253   252   223    Pre-fail  Always       -       0
 12 Power_Cycle_Count       0x0032   246   246   000    Old_age   Always       -       2944
189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
190 Airflow_Temperature_Cel 0x0022   071   045   000    Old_age   Always       -       29 (Min/Max 19/29)
192 Power-Off_Retract_Count 0x0032   253   253   000    Old_age   Always       -       0
193 Load_Cycle_Count        0x0032   253   253   000    Old_age   Always       -       0
194 Temperature_Celsius     0x0032   034   253   000    Old_age   Always       -       29
195 Hardware_ECC_Recovered  0x000a   253   252   000    Old_age   Always       -       1110
196 Reallocated_Event_Count 0x0008   253   253   000    Old_age   Offline      -       0
197 Current_Pending_Sector  0x0008   253   253   000    Old_age   Offline      -       0
198 Offline_Uncorrectable   0x0008   253   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0008   199   199   000    Old_age   Offline      -       0
200 Multi_Zone_Error_Rate   0x000a   253   252   000    Old_age   Always       -       0
201 Soft_Read_Error_Rate    0x000a   253   252   000    Old_age   Always       -       0
202 Data_Address_Mark_Errs  0x000a   253   252   000    Old_age   Always       -       0
203 Run_Out_Cancel          0x000b   253   252   180    Pre-fail  Always       -       0
204 Soft_ECC_Correction     0x000a   253   252   000    Old_age   Always       -       0
205 Thermal_Asperity_Rate   0x000a   253   252   000    Old_age   Always       -       0
207 Spin_High_Current       0x002a   253   252   000    Old_age   Always       -       0
208 Spin_Buzz               0x002a   253   252   000    Old_age   Always       -       0
210 Unknown_Attribute       0x0032   253   252   000    Old_age   Always       -       0
211 Unknown_Attribute       0x0032   253   252   000    Old_age   Always       -       0
212 Unknown_Attribute       0x0032   253   252   000    Old_age   Always       -       0
Categorie: Forum Debianizzati

connessione di rete route tra due reti diverse

Forum Debianizzati - Gio, 04/04/2019 - 09:12
Buongiorno a tutti,
io ho un server debian 9 stretch e due reti 1) 192.168.0.1 rete locale e 2)192.168.1.1 rete internet
Vorrei collegarle entrambe e utilizzarle contemporaneamente.
Cioè se faccio un apt-get update ed entrambe le reti sono collegate il comando apt-get update da errore di connessione.
Se stacco la 1)192.168.0.1 e lascio solo la 2 che si collega in internet e apt-get update funziona.
Se ricollego la rete 1) apt-get update non funziona piu.
Non so se è un problema di routing o di instadamento da fare con nmtui.

Il mio route:
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
0.0.0.0 0.0.0.0 255.255.255.255 UH 1 0 0 enp6s0
0.0.0.0 0.0.0.0 255.255.255.255 UH 2 0 0 enp6s0
0.0.0.0 192.168.0.1 0.0.0.0 UG 101 0 0 enp6s0
0.0.0.0 192.168.1.1 0.0.0.0 UG 600 0 0 wlp3s0
192.168.0.1 0.0.0.0 255.255.255.255 UH 1 0 0 wlp3s0
192.168.0.1 0.0.0.0 255.255.255.255 UH 2 0 0 enp6s0
192.168.0.1 0.0.0.0 255.255.255.255 UH 3 0 0 enp6s0
192.168.0.1 0.0.0.0 255.255.255.255 UH 100 0 0 enp6s0
192.168.0.1 0.0.0.0 255.255.255.255 UH 101 0 0 enp6s0
192.168.1.0 0.0.0.0 255.255.255.0 U 600 0 0 wlp3s0
Categorie: Forum Debianizzati

Re: Audio sparisce

Forum Debianizzati - Gio, 04/04/2019 - 00:07
Audio funzionante
root@marco:/home/marco# vmstat
procs -----------memory---------- ---swap-- -----io---- -system-- ------cpu-----
 r  b   swpd   free   buff  cache   si   so    bi    bo   in   cs us sy id wa st
 0  0   1908 516468  36032 513360    0    0    94    59  541 2798 27  5 66  2  0

Audio non funzionante:
root@marco:~# vmstat
procs -----------memory---------- ---swap-- -----io---- -system-- ------cpu-----
 r  b   swpd   free   buff  cache   si   so    bi    bo   in   cs us sy id wa st
 0  0      0 544600  34112 546884    0    0   471    70  702 3083 31  6 53 10  0

Ho riportato ambedue i risultati come suggerito e ho il pc collegato alla stessa periferica con stesse cuffie: non ho cambiato nulla nelle impostazioni.
Categorie: Forum Debianizzati

Re: ASUS Prime z390-a & scheda di rete

Forum Debianizzati - Mer, 03/04/2019 - 22:57
lsc ha scritto:Asus Prime z390-A, intel i7 e disco m2. Installando debian, arriva alla fase di rilevazione scheda di rete (quella integrata) ma dice di non aver rilevato alcuna scheda di rete[..]
Puoi fornire l'output del comando lspci ?
lsc ha scritto:Ho letto che altri con precedenti versioni della mia scheda madre hanno avuto lo stesso problema sulla scheda di rete, ma mi pare di aver capito che bisognerebbe compilare il driver manualmente
Puoi fornire i riferimenti alla documentazione che hai letto ?
Categorie: Forum Debianizzati

Re: Installazione di virtualbox 5.2 e libcurl3

Forum Debianizzati - Mar, 02/04/2019 - 19:58
Non devi togliere libcurl4 ma far credere a VirtualBox 5.2 che libcurl3 sia installato.
Questi i passi per installare la versione modificata di VB 5.2 :
Tutto come root.

Crei nella home di root una directory temporanea e ti ci posizioni:
# cd
# mkdir tempdir
# cd tempdir
Scarichi VB 5.2 e ne fai una copia di backup:
# wget https://download.virtualbox.org/virtualbox/debian/pool/contrib/v/virtualbox-5.2/virtualbox-5.2_5.2.26-128414~Debian~stretch_amd64.deb
# cp virtualbox-5.2_5.2.26-128414~Debian~stretch_amd64.deb vb.backup

Usi "dpkg-deb" per estrarre il deb, modificarlo, e ricrearlo:
# dpkg-deb -R virtualbox-5.2_5.2.26-128414~Debian~stretch_amd64.deb .
(modifichi il file DEBIAN/control rimuovendo la stringa "libcurl3 (>= 7.16.2),").
# dpkg-deb -b . virtualbox-5.2_5.2.26-128414~Debian~stretch_amd64.deb

Alla fine ottieni un .deb che non dipende da libcurl3.

A questo punto hai due strade:
1) Copi a mano i file di libcurl3 nella loro posizione. In pratica prendi il .deb da qui lo scompatti e copi i primi tre file di questa lista nella loro posizione sul tuo filesystem (senza sovrascrivere file se dovessero già esserci).
2) Crei dei link simbolici con lo stesso nome di quei file (solo se quei file non esistono già!) che puntano ai corrispondenti file di libcurl4 (che hai già installato): https://packages.debian.org/buster/amd6 ... 4/filelist

Forse la prima soluzione è più sicura ma mette roba sul filesytem che non dovrebbe esserci, la seconda non aggiunge file significativi ma potrebbe creare problemi se VB 5.2 non funziona con libcurl4 (probabile, altrimenti lo avrebbero pacchettizzato).

La procedura descritta non l'ho testata fino in fondo poiché non posso installare la 5.2 e la 6.0 insieme.
Categorie: Forum Debianizzati

Re: Installazione di virtualbox 5.2 e libcurl3

Forum Debianizzati - Mar, 02/04/2019 - 17:15
s3v ha scritto:Altrimenti installare VirtualBox 6.0: http://guide.debianizzati.org/index.php ... tallazione
Ma ho già virtualbox 6 solo che non è prestante come virtualbox 5.2 ad emulare windows 7

s3v ha scritto:La soluzione più praticabile è quella di modificare manualmente il file control del pacchetto VirtualBox eliminando la dipendenza da libcurl3 e poi aggiungere a mano il link simbolico "/usr/lib/x86_64-linux-gnu/libcurl.so.3" che punta a "/usr/lib/x86_64-linux-gnu/libcurl.so.4" (link). Quindi sperare che tutto vada liscio.
Non avrei manco idea sul da dove partire.
Dovrei togliere libcurl4, installare libcurl3 e poi fare altro con i link simbolici
Faccio presente, però, che rimuovere libcurl4 porterebbe a questo
# apt remove --purge libcurl4
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
  cmake-data librhash0 python-apt
Usare "apt autoremove" per rimuoverli.
I seguenti pacchetti saranno RIMOSSI:
  cmake* curl* libcurl4* opera-beta* steam-launcher*
0 aggiornati, 0 installati, 5 da rimuovere e 0 non aggiornati.
Dopo quest'operazione, verranno liberati 255 MB di spazio su disco.
Categorie: Forum Debianizzati

Re: plugin non supportato

Forum Debianizzati - Mar, 02/04/2019 - 10:16
C'è un modo per scaricarlo su disco?
Categorie: Forum Debianizzati

Re: Problema con i reposity

Forum Debianizzati - Mar, 02/04/2019 - 10:10
Tutto a posto anche dopo un riavvio sistema: la piccola Jessie ancora per un anno mi farà compagnia grazie ancora e alla prossima!
Categorie: Forum Debianizzati

Re: Problema con i reposity

Forum Debianizzati - Mar, 02/04/2019 - 09:26
Buongiorno ad entrambi e grazie per i suggerimenti.
Provo a sostituire tutti i reposity del mio sources.list con quelli indicati da Selky e contemporaneamente elimino anche gli altri 2 souces.list che oltre ad essere di troppo, sono anche copie di quello che da problemi.....vi faccio sapere.
Categorie: Forum Debianizzati

Re: Problema con i reposity

Forum Debianizzati - Mar, 02/04/2019 - 08:37
ah ecco, ho sempre usato solo gli aggiornamenti di security e non gli updates
Categorie: Forum Debianizzati
Condividi contenuti