Forum Debianizzati

Re: ASUS Prime z390-a & scheda di rete

Forum Debianizzati - Sab, 06/04/2019 - 06:41
ciao, ancora grazie per il supporto,
allego il log, inoltre quando fa il boot appare "ACPI exception" booo
Categorie: Forum Debianizzati

Re: bios Insydeh2o setup utility 5.0 problema avviamento USB

Forum Debianizzati - Ven, 05/04/2019 - 23:04
probabilmente per il tuo pc devi premere F12 al boot, se non funziona dovresti controllare che il tasto sia abilitato da bios o il manuale del pc per verificare che non sia un altro tasto F
Categorie: Forum Debianizzati

Re: bios Insydeh2o setup utility 5.0 problema avviamento USB

Forum Debianizzati - Ven, 05/04/2019 - 22:35
Allora ho letto la guida...onestamente molte cose non le comprendo però siccome procedo per step, allora per prima cosa ho disattivato il secure boot. Però adesso la difficoltà per me sta nell'impostare USB come primo all'avviamento al posto di HDD. La guida mi sembra che questo passaggio non lo spiega...
Categorie: Forum Debianizzati

Re: bios Insydeh2o setup utility 5.0 problema avviamento USB

Forum Debianizzati - Ven, 05/04/2019 - 20:55
comincia a guardare questa guida, poi se trovi difficoltà riportale sul forum
Installare Debian su PC con firmware UEFI
Categorie: Forum Debianizzati

Re: [RISOLTO] auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 20:46
Felice di esserti stato d'aiuto.
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 20:43
ho fatto un riavvio ed effettivamente adesso sembra tutto a posto.
grazie aki per la pazienza!
Categorie: Forum Debianizzati

Re: ASUS Prime z390-a & scheda di rete

Forum Debianizzati - Ven, 05/04/2019 - 20:41
Il dispositivo è questo:
00:1f.6 Ethernet controller: Intel Corporation Device 15bc (rev 10)

Dovrebbe essere supportato, forse manca il firmware. Prova ad inviare l'output del seguente comando impartito come utente root:
journalctl --no-pager | gzip -9 > log.gz

Quindi, allega il file log.gz al successivo messaggio nel forum.
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 20:36
arturo bandini ha scritto:innanzitutto grazie per le risposte.
ho una buster/sid e probabilmente la soluzione è quella proposta da aki, il problema è che essendo abbastanza incapace, non so come modificare questa opzione
Dovresti poter impartire il seguente comando come utente root:
systemctl disable apt-daily-upgrade.service

Al successivo riavvio, non dovrebbe ripartire.

arturo bandini ha scritto:ho visto anche che ho installato il pacchetto unattended-upgrades, la sua disinstallazione può risolvere?

Questo pacchetto esplica un compito diverso:
Package: unattended-upgrades (1.11)
installa gli aggiornamenti di sicurezza automaticamente

Questo pacchetto può scaricare e installare gli aggiornamenti di sicurezza automaticamente e senza supervisione. Si assicura di installare soltanto pacchetti dalle fonti APT configurate e controlla se dpkg pone delle domande sui file di configurazione cambiati.
Categorie: Forum Debianizzati

bios Insydeh2o setup utility 5.0 problema avviamento USB

Forum Debianizzati - Ven, 05/04/2019 - 20:09
Salve a tutti, ho acquistato un nuovo pc acer con windows 10 integrato, il problema è che non ha il lettore cd/dvd di fabbrica, ma ha solo 3 porte USB (2.0, 3.0, 3.1). Ora per installare debian devo per forza farlo partire da chiavetta USB, ma sto provando in tutti i modi a capirci qualcosa con questi nuovi bios UEFI e non mi sono di aiuto neanche le ricerche che ho fatto in rete. Il punto è che non so come far riconoscere all'avvio le porte USB (suppongo di default parta con l'HDD...suppongo...). Spero possiate darmi una mano.
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 19:33
innanzitutto grazie per le risposte.
ho una buster/sid e probabilmente la soluzione è quella proposta da aki, il problema è che essendo abbastanza incapace, non so come modificare questa opzione
ho visto anche che ho installato il pacchetto unattended-upgrades, la sua disinstallazione può risolvere?

edit:
$ systemd-analyze blame
1min 4.397s apt-daily-upgrade.service

quindi sì, vorrei eliminare questo servizio, che oltretutto causa un lungo e fastidioso boot
Categorie: Forum Debianizzati

Re: ASUS Prime z390-a & scheda di rete

Forum Debianizzati - Ven, 05/04/2019 - 18:09
Ciao,
grazie della risposta e scusa il ritardo per il io intervento (mi ero dimenticato, oltretutto mi hanno staccato la linea telefonica )
non ricordo dove avevo letto che bisognava compilare manualmente (non ho la cronologia nel browser quindi non posso neanche ricercarlo)
dal comado lspci sembra che la scheda di rete venga rilevata ma su impostazioni di rete mi dice "nessuna scheda rilevata"
cmq ecco qui lspci
00:00.0 Host bridge: Intel Corporation Device 3e30 (rev 0a)
00:01.0 PCI bridge: Intel Corporation Skylake PCIe Controller (x16) (rev 0a)
00:14.0 USB controller: Intel Corporation Device a36d (rev 10)
00:14.2 RAM memory: Intel Corporation Device a36f (rev 10)
00:16.0 Communication controller: Intel Corporation Device a360 (rev 10)
00:17.0 RAID bus controller: Intel Corporation SATA Controller [RAID mode] (rev 10)
00:1b.0 PCI bridge: Intel Corporation Device a340 (rev f0)
00:1b.4 PCI bridge: Intel Corporation Device a32c (rev f0)
00:1c.0 PCI bridge: Intel Corporation Device a338 (rev f0)
00:1c.7 PCI bridge: Intel Corporation Device a33f (rev f0)
00:1d.0 PCI bridge: Intel Corporation Device a330 (rev f0)
00:1f.0 ISA bridge: Intel Corporation Device a305 (rev 10)
00:1f.3 Audio device: Intel Corporation Device a348 (rev 10)
00:1f.4 SMBus: Intel Corporation Device a323 (rev 10)
00:1f.5 Serial bus controller [0c80]: Intel Corporation Device a324 (rev 10)
00:1f.6 Ethernet controller: Intel Corporation Device 15bc (rev 10)
01:00.0 VGA compatible controller: NVIDIA Corporation GP107 [GeForce GTX 1050 Ti] (rev a1)
01:00.1 Audio device: NVIDIA Corporation Device 0fb9 (rev a1)
03:00.0 Non-Volatile memory controller: Sandisk Corp Device 5002
05:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 16:23
Si, effettua un update automatico giornalmente. Comunque aggiorna solo l'elenco dei pacchetti
Categorie: Forum Debianizzati

Re: [RISOLTO] Audio sparisce

Forum Debianizzati - Ven, 05/04/2019 - 16:23
Felice di esserti stato d’aiuto
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Ven, 05/04/2019 - 09:47
Pre-fail = guasto imminente
Old_age = utilizzo/usura

i valori RAW sono significativi se aumentano rapidamente nel tempo, in ogni caso se hai un altro disco della stessa marca e modello che funziona regolarmente puoi farti un'idea di quali sono i valori "normali" per quel disco

se il pc non è un portatile tieni conto che cavi difettosi/economici o mal collegati possono causare errori, per cui la prima cosa da fare è verificare o cambiare il cavo, magari utilizzandone uno più corto se quello montato è piuttosto lungo,
personalmente cerco di evitare l'utilizzo di cavi piu sottili del normale che a volte vengono forniti a corredo dell'hardware, soprattutto se di lunghezza > di 50 cm (ne ho già 2-3 messi da parte ed etichettati come "difettosi")
Categorie: Forum Debianizzati

Re: auto update di debian non richiesto?

Forum Debianizzati - Ven, 05/04/2019 - 08:03
arturo bandini ha scritto:[..] sembra proprio che all'avvio il sistema si autoaggiorni, [..] come posso risolvere questa situazione?
Che versione di Debian stai usando ?

Verifica se è attivo il servizio apt-daily.service di systemd ed, in caso affermativo, disabilitalo. E' una funzionalità del pacchetto apt, presente, se non erro, dalla versione 1.8.0 (main) [buster, sid] .
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Ven, 05/04/2019 - 06:20
che differenza c'è tra pre-fail e old-age e sulla colonna RAW valori così elevati?
Categorie: Forum Debianizzati

auto update di debian non richiesto?

Forum Debianizzati - Gio, 04/04/2019 - 22:34
buongiorno, ho un problema con la mia debian.
dopo l'avvio se provo a lanciare synaptic o usare apt, questo mi viene negato perchè il programma è già in uso, e in effetti si sente il laptop "macinare". dopo qualche minuto synaptic diventa nuovamente utilizzabile ma con niente o quasi da aggiornare, in sostanza sembra proprio che all'avvio il sistema si autoaggiorni, cosa questa mai successa fino a poco tempo fa, e soprattutto cosa assolutamente da me non gradita.
come posso risolvere questa situazione?
grazie in anticipo
Categorie: Forum Debianizzati

Re: Audio sparisce

Forum Debianizzati - Gio, 04/04/2019 - 21:21
capito il problema.
La periferica jack è sicuramente usurata per gli anni di utilizzo: ho le cuffie ancora collegate,ma toccando la periferica, quando l'audio sparisce, automaticamente riprende a funzionare e riconosciuta nel sistema per poi sparire
Scusa Aki, ma non avevo pensato che il pc, già un vecchio, potesse darmi questo problema di usura al momento.
Ho controllato e mi hai fatto capire il problema.
La domanda può essere chiusa: periferica jack un pochino usurata.
Categorie: Forum Debianizzati

Re: Audio sparisce

Forum Debianizzati - Gio, 04/04/2019 - 20:06
Dai dati inviati non si evincono differenze di carico nelle due condizioni sia in termini di carico computazionale sia in termini di utilizzo della memoria. Se le premesse del test sono state effettivamente rispettate, probabilmente bisogna cercare una diversa causa. Nel messaggio precedente, a differenza di quanto indicato nel messaggio iniziale, fanno la loro comparsa nella descrizione del malfunzionamento alcune “cuffie“. Forse questo è un aspetto che, da parte Tua, potrebbe essere utile indagare.
Categorie: Forum Debianizzati

Re: Hard disk con settori dannegiati e black list

Forum Debianizzati - Gio, 04/04/2019 - 19:07
da cosa deduci che ci sono settori danneggiati?
Categorie: Forum Debianizzati
Condividi contenuti