Forum Debianizzati

Re: E17 installa solo windows manager ma non la session

Forum Debianizzati - Sab, 13/10/2018 - 12:15
Intervento di moderazione: contrassegnato come risolto (vedi http://www.debianitalia.org/forum/hardware/e17-enlightment-file-manager-non-visualizza-supporti-penne-usbhd-etc) in mancanza di aggiornamento da parte dell'autore.
Categorie: Forum Debianizzati

Re: Debian 9, problema rete

Forum Debianizzati - Sab, 13/10/2018 - 12:12
Potresti visualizzare il contenuto del file cat /etc/network/interfaces ?

Hai il pacchetto avahi-daemon installato e cosa riportano i log sul funzionamento di quest'ultimo ?

Potresti provare ad impartire manualmente il comando ifup con l'opzione --verbose in modo da visualizzare dove fallisce, o modificare la configurazione di systemd in modo da avere lo stesso risultato nei log, ad esempio:
/sbin/ifup -a --verbose --read-environment
Categorie: Forum Debianizzati

Re: Rimozione applicazione

Forum Debianizzati - Sab, 13/10/2018 - 11:57
SerFeda ha scritto:se premo su "Remove" nel Software center non succede nulla anche se risulta installata... Come posso rimediare?
Se hai installato l'applicazione usando gli strumenti di Debian per la gestione dei pacchetti, puoi usare i comandi specifici per la gestione dei pacchetti. Ad esempio, se il programma da disinstallare si chiama telegram ed è installato, puoi impartire i seguenti comandi come utente root:
apt-get purge telegram

SerFeda ha scritto: Ed inoltre come/dove è consigliabile installare le applicazioni? Utilizzo Debian 4.9.0-8-amd64
Se sono applicazioni distribuite per essere installate in Debian e distribuite tramite i canali ufficiali Debian (repository) puoi usare i comandi da riga di comando (o i programmi grafici con analoghe funzionalità) per la installazione dei programmi ed, in tal caso, il sistema di installazione sa già dove collocare i file dei programmi installati.

Se, al contrario, installi pacchetti non distribuiti tramite i canali ufficiali Debian, allora hai diverse opzioni e dipende sostanzialmente dal tipo di programma e dalle modalità con cui è distribuito (soprattutto se è distribuito con o senza il codice sorgente) e dal tipo di programma (ad esempio, programma da eseguire in spazio utente oppure programma da eseguire come servizio di sistema). In ogni caso, per questa tipologia di programmi la gestione dell'installazione/disinstallazione essendo manuale è totalmente in carico all'utente, come si faceva una volta quando non esistevano distribuzioni con gestori di pacchetti ed ancora oggi, in alcune distribuzioni, di fa o comunque è consentito fare.
Categorie: Forum Debianizzati

Re: XFCE 4 e totale compatibilità con le Gtk3

Forum Debianizzati - Sab, 13/10/2018 - 11:51
Aggiungo anche il link a questa pagina che aiuta a seguire lo stato di avanzamento del progetto.

https://wiki.xfce.org/releng/4.14/roadmap
Categorie: Forum Debianizzati

Re: Problema risparmio energetico con KDE

Forum Debianizzati - Sab, 13/10/2018 - 11:49
bertone ha scritto:Vorrei allegare il contenuto del mio file log.txt ma non è una estensione permessa.
Se lo desideri, puoi comprimerlo come file zip ed allegare il file compresso (l'estensione zip è riconosciuta). Se può esserti utile, esiste un programma chiamato powertop (presente nei repository di Debian) che permette di analizzare le fonti di consumo e di ottimizzazione dei consumi di una installazione Linux. Presumo ti darà informazioni non del tutto attinenti alla realtà della macchina virtuale (per la natura stessa della VM), ma vale la pena di fare un tentativo.
Categorie: Forum Debianizzati

Re: Problema Bluetooth DBus

Forum Debianizzati - Sab, 13/10/2018 - 11:47
Ciao,

Ho letto i log. Prima di provare un debug eventualmente più approfondito, puoi verificare se è installato il pacchetto pulseaudio-module-bluetooth (e dipendenze) ed, in caso negativo, installarlo e verificare se le cuffie bluetooth sono riconosciute e/o se compaiono altre tipologie di errore ?

Alla luce dei log che hai inviato, ti segnalo in via collaterale che sembra il disco rigido abbia alcuni settori danneggiati e che il numero di tali settori sia in aumento.
Categorie: Forum Debianizzati

Re: Problema risparmio energetico con KDE

Forum Debianizzati - Sab, 13/10/2018 - 10:51
Salve Aki,
scusatemi se non ho più scritto.
Grazie per l'aiuto, ho eseguito i comandi consigliati e creato il log e la prima cosa che noto è che il comando acpi non funziona in quanto non è installato il pacchetto.
Vorrei allegare il contenuto del mio file log.txt ma non è una estensione permessa.

Inserisco solo l'output di due comandi:
root@vm-debian-roberto:/# upower -d
Device: /org/freedesktop/UPower/devices/line_power_ACAD
  native-path:          ACAD
  power supply:         yes
  updated:              ven 12 ott 2018 19:33:20 CEST (54158 seconds ago)
  has history:          no
  has statistics:       no
  line-power
    warning-level:       none
    online:              yes
    icon-name:          'ac-adapter-symbolic'

Device: /org/freedesktop/UPower/devices/battery_BAT1
  native-path:          BAT1
  model:                VMware Virtual Battery
  power supply:         yes
  updated:              sab 13 ott 2018 10:35:24 CEST (34 seconds ago)
  has history:          yes
  has statistics:       yes
  battery
    present:             yes
    rechargeable:        yes
    state:               discharging
    warning-level:       none
    energy:              39 Wh
    energy-empty:        0 Wh
    energy-full:         50 Wh
    energy-full-design:  50 Wh
    energy-rate:         9,709 W
    voltage:             10 V
    time to empty:       4,0 hours
    percentage:          78%
    capacity:            100%
    icon-name:          'battery-full-symbolic'
  History (charge):
    1539419724   78,000   discharging
  History (rate):
    1539419724   9,709   discharging

Device: /org/freedesktop/UPower/devices/DisplayDevice
  power supply:         yes
  updated:              sab 13 ott 2018 10:35:24 CEST (34 seconds ago)
  has history:          no
  has statistics:       no
  battery
    present:             yes
    state:               discharging
    warning-level:       none
    energy:              39 Wh
    energy-full:         50 Wh
    energy-rate:         9,709 W
    time to empty:       4,0 hours
    percentage:          78%
    icon-name:          'battery-full-symbolic'

Daemon:
  daemon-version:  0.99.4
  on-battery:      no
  lid-is-closed:   no
  lid-is-present:  no
  critical-action: HybridSleep
root@vm-debian-roberto:/# journalctl --no-pager | grep -i power
ott 12 19:33:00 vm-debian-roberto kernel: input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input5
ott 12 19:33:00 vm-debian-roberto kernel: ACPI: Power Button [PWRF]
ott 12 19:33:00 vm-debian-roberto systemd-logind[422]: Watching system buttons on /dev/input/event4 (Power Button)
ott 12 19:33:20 vm-debian-roberto dbus[429]: [system] Activating via systemd: service name='org.freedesktop.UPower' unit='upower.service'
ott 12 19:33:20 vm-debian-roberto systemd[1]: Starting Daemon for power management...
ott 12 19:33:21 vm-debian-roberto dbus[429]: [system] Successfully activated service 'org.freedesktop.UPower'
ott 12 19:33:21 vm-debian-roberto systemd[1]: Started Daemon for power management.
ott 12 19:33:24 vm-debian-roberto dbus[429]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
ott 12 19:33:25 vm-debian-roberto org.kde.powerdevil.backlighthelper[429]: powerdevil: no kernel backlight interface found
ott 12 19:33:25 vm-debian-roberto org.kde.powerdevil.backlighthelper[1270]: QDBusArgument: read from a write-only object
ott 12 19:33:25 vm-debian-roberto org.kde.powerdevil.backlighthelper[1270]: QDBusArgument: read from a write-only object
ott 12 19:33:25 vm-debian-roberto org.kde.powerdevil.backlighthelper[1270]: QDBusArgument: read from a write-only object
ott 12 19:33:25 vm-debian-roberto dbus[429]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'

EDIT: sostituiti i tag quote con i tag code (aki)
Categorie: Forum Debianizzati

Re: Kmail segmentation fault 11

Forum Debianizzati - Ven, 12/10/2018 - 23:39
Purtroppo le informazioni che posti sono poche.
Hai del materiale al suo interno? Se no (ad esempio caselle imap) prova a spostare la cartella di archivio di modo da partire da una situazione pulita.
Uso kmail da anni e posso garantirti che è il peggior programma di posta che esista.
Ti consiglio di usare qualcosa d'altro.
Categorie: Forum Debianizzati

Re: Video Timvision alternativa a Silverlight

Forum Debianizzati - Ven, 12/10/2018 - 17:14
@AAt490: puoi fornire un risontro sulla efficacia delle soluzioni proposte ?
Categorie: Forum Debianizzati

Re: Problema risparmio energetico con KDE

Forum Debianizzati - Ven, 12/10/2018 - 17:13
@bertone: puoi fornire un aggiornamento ?
Categorie: Forum Debianizzati

Re: [Risolto] Spazio dopo installazione

Forum Debianizzati - Ven, 12/10/2018 - 17:04
Grazie per averci aggiornato. Happy Debian & Happy Hacking.
Categorie: Forum Debianizzati

Re: Debian non apre hd esterno

Forum Debianizzati - Ven, 12/10/2018 - 17:03
Possibili soluzioni sono accedere alla partizione NTFS dopo aver effettuato una uscita completa dal sistema operativo proprietario (Windows) e/o dopo aver configurato il firmware per disattivare l'avvio rapido del sistema operativo proprietario (se queste sono le cause). In ogni caso, hai eseguito il comando chkdsk/f da Windows in riferimento allo specifico disco e quindi aver riavviato il sistema operativo proprietario almeno una volta ?
Categorie: Forum Debianizzati

Re: Debian non apre hd esterno

Forum Debianizzati - Ven, 12/10/2018 - 12:59
Quindi mi pare di capire che non c'è soluzione. Proverò con il trasferire i dati e formattare l'hard disk.
Grazie per aver risposto.
Categorie: Forum Debianizzati

Kmail segmentation fault 11

Forum Debianizzati - Ven, 12/10/2018 - 11:20
Buongiorno a tutti, come da oggetto da tre giorni non riesco più ad eseguire kmail.
Questo è ciò che appare sul terminale:

org.kde.kcoreaddons: Failed to establish shared memory mapping, will fallback to private memory -- memory usage will increase
KCrash: crashing... crashRecursionCounter = 2
KCrash: Application Name = kmail path = /usr/bin pid = 11045
KCrash: Arguments: /usr/bin/kmail
KCrash: Attempting to start /usr/lib/x86_64-linux-gnu/libexec/drkonqi from kdeinit
sock_file=/run/user/1000/kdeinit5__0

Mentre le informazioni della finestra di dialogo dell'errore, sono queste:

Eseguibile: kmail PID: 11069 Segnale: Segmentation fault (11) Ora: 12/10/18 11:17:17

Uso una Debian buster/sid 64bit Linux 4.18.0-1-amd64 #1 SMP Debian 4.18.6-1 (2018-09-06) x86_64 GNU/Linux.
Ho cercato molto in questi giorni ma, tranne qualche vecchia segnalazione di bug, non ho trovato altro.

Grazie a tutti e ciao
Franco
Categorie: Forum Debianizzati

Re: Spazio dopo installazione

Forum Debianizzati - Ven, 12/10/2018 - 08:10
Buongiorno.
Riporto solo per completezza.
Sul mio notebook Asus, Debian 9 con desktop Mate occupa circa 3,9 GB.
Questo senza programmi aggiunti.
Categorie: Forum Debianizzati

Re: relocation error

Forum Debianizzati - Gio, 11/10/2018 - 22:15
Ti invito ad aprire una discussione separata per risolvere il problema relativo alla mancata connessione di rete.
Ciò consente di mantenere un certo ordine logico per chi si trovasse a leggere.
Categorie: Forum Debianizzati

Re: relocation error

Forum Debianizzati - Gio, 11/10/2018 - 21:50
purtroppo dopo "atp update" mi dà una serie di errori, "risoluzione di ftp.it.debian.org temporaneamente non riuscita" ecc.
purtroppo non essendoci internet non posso mettere più dettagli.
dovrei preliminarmente risolvere il problema del wifi scomparso. situazione stressante
Categorie: Forum Debianizzati

Re: relocation error

Forum Debianizzati - Gio, 11/10/2018 - 19:58
Per installare "aptitude" non serve il browser.
Esegui semplicemente:
# apt update
# apt install aptitude

e riporta eventuali errori.
Se tutto fila liscio:
# apt -s dist-upgrade

che simula l'upgrade di tutti i pacchetti.
Se non ci sono errori:
# apt dist-upgrade
Categorie: Forum Debianizzati

Re: relocation error

Forum Debianizzati - Gio, 11/10/2018 - 19:53
Grazie, ora apt è installata.
Cercando di istallare aptitude mi sono accorto che il browser non va più su internet. L' icona del WiFi è scomparsa... ..che incubo
Categorie: Forum Debianizzati

Re: airckrack

Forum Debianizzati - Gio, 11/10/2018 - 19:26
Ho qualche difficoltà ad immaginare tutte le istruzioni possibili: potresti essere più dettagliato ?
Categorie: Forum Debianizzati
Condividi contenuti