Forum Debianizzati

Re: Stampa file PDF non completa ed errore alla seconda pagi

Forum Debianizzati - Lun, 18/09/2017 - 18:57
bug 787681

La configurazione della stampante l'ho controllata con quella funzionante sul laptop. Ma sul laptop è installato Debian 8.1 e Evince 3.14.1, quindi OS diverso e applicazione Evince diversa, ma driver di stampa uguali. Dimenticavo, sul Laptop funziona anche il file incriminato.
Categorie: Forum Debianizzati

Re: Kmail non parte

Forum Debianizzati - Lun, 18/09/2017 - 17:11
Ci sono centinaia di file e francamente non ho idea di quali siano rilevanti.
In ogni caso su Testing ho installato mariadb, ma trovo una directory mysql
col file di log che allego, sperando sia quello giusto...

m
Categorie: Forum Debianizzati

Re: Barra di progresso e Debian 9

Forum Debianizzati - Lun, 18/09/2017 - 17:11
Proprio quella!
Categorie: Forum Debianizzati

Re: Mancato avvio di KDE

Forum Debianizzati - Lun, 18/09/2017 - 16:34
Hai eseguito un "apt-get update" o un "apt-get dist-upgrade" per l'aggiornamento a Stretch?

Inoltre puoi gentilmente:
1)
Avviare con un kernel diverso dal 4.9 e vedere se cambia qualcosa (hai installati il 3.14 e il 3.16)?
2)
Avviare la macchina col kernel 4.9, eseguire il login come root, *non* eseguire startx", avviare lo script ed allegare il file di log creato ("Problemi Video")?
Categorie: Forum Debianizzati

Re: Kmail non parte

Forum Debianizzati - Lun, 18/09/2017 - 16:30
samiel ha scritto:in cerca di cosa?

m

Ci sono i log del backend del database (MySQL o MariaDB)
Categorie: Forum Debianizzati

Re: Barra di progresso e Debian 9

Forum Debianizzati - Lun, 18/09/2017 - 16:08
Spugna ha scritto:Uso gnome

Intendi una cosa del genere?
Categorie: Forum Debianizzati

Wifi USB Atheros AR9271 802.11n non si collega a niente

Forum Debianizzati - Lun, 18/09/2017 - 16:05
Buonasera, ho provato a far funzionare la chiave usb wifi
ma pultroppo dopo vari tentativi riesco a vedere e a gestire la penna wifi con
il NetworkManager
ma pultroppo quando provo a collegarmi al router o altri dispositivi mi dice che non riesce a collegarsi.
Su altri pc la chiave wifi funziona, quindi escludo problemi hardware.
Quali prove posso fare?
Allego il log fatto dal vostro formidabile script.

Grazie
Categorie: Forum Debianizzati

Re: Mancato avvio di KDE

Forum Debianizzati - Lun, 18/09/2017 - 13:53
Ti ho allegato il file di log. Grazie per la disponibilità.
Categorie: Forum Debianizzati

Re: interrupt o multithreading

Forum Debianizzati - Dom, 17/09/2017 - 17:22
Prova ad inviare il codice che hai già realizzato con le proposte di variazione per aver il supporto dei threads. Per i threads puoi, ad esempio, studiare queste pagine: https://computing.llnl.gov/tutorials/pthreads/#Thread ; vedi anche https://www.youtube.com/watch?v=i4-jvPYdloc
Categorie: Forum Debianizzati

Re: Sistema di archiviazione remota con supporto versioni

Forum Debianizzati - Dom, 17/09/2017 - 16:19
Allora ancora non ho scelto, sto collaudando ancora NextCloud (e per ora non sto riscontrando criticità escludendo la lentezza dovuta al server utilizzato per i test). Visto che la soluzione che ho in mente non è economica a livello hardware voglio essere sicuro Quello che penso farò sarà: backup dei dispositivi con NextCloud e rsnapshot per effettuare i backup di NextCloud.
Devo ancora valutare quale hardware dedicare alla soluzione (penso che poi chiederò pareri ).
Categorie: Forum Debianizzati

plymouth

Forum Debianizzati - Dom, 17/09/2017 - 14:06
Dopo i problemi con grub ho formattato e reinstallato i sistemi sul mio HD principale. Mi si è presentata però una stranezza: ho installato prima sid con mate in una partizione ed ho abilitato il plymouth all'avvio. Tutto ok. Poi su un'altra partizione ho messo sid con kde ed ho seguito la stessa prassi per abilitare il plymouth, ma non c'è verso: plymouth non appare all'avvio ma ci sono le scritte come non fosse abilitato. Non appaiono tutte però, solo una parte Come si spiega la cosa? Prima di formattare avevo la stessa sid con kde e lì plymouth funzionava.
Categorie: Forum Debianizzati

Re: grub:lungo tempo attesa apparizione menu

Forum Debianizzati - Dom, 17/09/2017 - 14:00
ho formattato il disco principale e reinstallato i sistemi ed ora il grub non ha problemi.
Categorie: Forum Debianizzati

Re: Barra di progresso e Debian 9

Forum Debianizzati - Dom, 17/09/2017 - 13:58
non uso gnome e quindi posso dirti ben poco
Categorie: Forum Debianizzati

Re: Problemi di connessione con usb adapter TL-WN725N

Forum Debianizzati - Dom, 17/09/2017 - 13:17
Ancora niente di fatto, Aki.
Nell'ordine ho fatto i seguenti tentativi.
- ho aggiornato il kernel in jessie;
- ho installato stretch;
- ho provato su ubuntu 17.04 in live session.
Il risultato è stato sempre lo stesso. Dopo aver installato il firmware mancante, vede la chiavetta e le reti wi-fi disponibili, ma non si connette richiedendo sempre la password.
Non so proprio che pensare. Il PC è sicuramente obsoleto ma fa il suo lavoro più che egregiamente.
Potrei provare con un altro PC, magari, e vedere che succede.
Categorie: Forum Debianizzati

Re: Barra di progresso e Debian 9

Forum Debianizzati - Dom, 17/09/2017 - 11:34
Uso gnome
Categorie: Forum Debianizzati

Re: Barra di progresso e Debian 9

Forum Debianizzati - Dom, 17/09/2017 - 11:14
se non dici quale DE usi come pensi che ti si possa aiutare? Mica tutti i file-manager si comportano alla stessa maniera.
Categorie: Forum Debianizzati

interrupt o multithreading

Forum Debianizzati - Dom, 17/09/2017 - 10:45
Buongiorno a tutti,

ho cominciato a fare qualche programma per raspberri pi3 in C compilandolo con l'ultima versione di gcc disponibile.

Il mio problema è il seguente: vorrei effettuare un programma (lanciare un processo) che sia in grado di effettuare più cose contemporaneamente per scaricare il carico computazionale della CPU ed essere più efficiente nell'esecuzione dei programmi.
Ho capito che questa operazione può essere eseguita strutturando il programma per l'uso di threads e non in polling.

L'idea è quella di far lampeggiare un led di stato una volta al secondo e contemporanemante leggere la temperatura da un adc spi con una funzione dedicata che calcola la temperatura e plotta il valore su una consolle seriale.

Come dovrei fare? Se non ho capito male dovrei creare un programma che sia in grado di instanziare 2 threads che girano contemporanemante anzichè operare in polling come ho sempre fatto fin'ora perchè questo, in programmi complessi, vorrebbe dire grande carico computazionale e tempistiche non rispettate.

E' corretto quello che ho detto? Va strutturato il programma in interrupt seguendo un contatore timer? Qualcuno mi potrebbe aiutare nella realizzazione di ciò?

Grazie mille. Saluti.
Categorie: Forum Debianizzati

interrupt o multithreading

Forum Debianizzati - Dom, 17/09/2017 - 10:44
Buongiorno a tutti,

ho cominciato a fare qualche programma per raspberri pi3 in C compilandolo con l'ultima versione di gcc disponibile.

Il mio problema è il seguente: vorrei effettuare un programma (lanciare un processo) che sia in grado di effettuare più cose contemporaneamente per scaricare il carico computazionale della CPU ed essere più efficiente nell'esecuzione dei programmi.
Ho capito che questa operazione può essere eseguita strutturando il programma per l'uso di threads e non in polling.

L'idea è quella di far lampeggiare un led di stato una volta al secondo e contemporanemante leggere la temperatura da un adc spi con una funzione dedicata che calcola la temperatura e plotta il valore su una consolle seriale.

Come dovrei fare? Se non ho capito male dovrei creare un programma che sia in grado di instanziare 2 threads che girano contemporanemante anzichè operare in polling come ho sempre fatto fin'ora perchè questo, in programmi complessi, vorrebbe dire grande carico computazionale e tempistiche non rispettate.

E' corretto quello che ho detto? Qualcuno mi potrebbe aiutare nella realizzazione di ciò?

Grazie mille. Saluti.
Categorie: Forum Debianizzati

Re: Sistema di archiviazione remota con supporto versioni

Forum Debianizzati - Sab, 16/09/2017 - 20:16
@marcomg: quale soluzione hai poi scelto ?
Categorie: Forum Debianizzati

Barra di progresso e Debian 9

Forum Debianizzati - Sab, 16/09/2017 - 18:00
Ciao a tutti, questo è il mio primo post su questo forum che seguo da tempo ma sul quale non ho mai ancora scritto.
Come da titolo, ho fatto l'upgrade da debian 8 a debian 9 (stable), e ho notato che non esiste più la barra di progresso che mi indicava lo stato di avanzamento di operazioni come copia-incolla, taglia-incolla ecc.
Qualcun altro ha notato questa mancanza? Avete idea su come risolvere il problema?
Grazie a quanti mi risponderanno!
Categorie: Forum Debianizzati
Condividi contenuti