Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 21:10
La directory '/media/android' esiste ed ha i permessi della tua utenza ? La directory è già in uso come mount-point ?
Categorie: Forum Debianizzati

Re: Jessie boot verbose

Forum Debianizzati - Dom, 23/04/2017 - 21:03
Dal log che hai inviato risulta che grub avvia il kernel nel seguente modo:
apr 23 18:59:41 nomehost kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-0.bpo.2-amd64 root=UUID=da768664-bfa8-40b8-a7a8-003ceff882d5 ro console=ttyS0 splash

In particolare, l'opzione console=ttyS0 indica al kernel che deve inviare tutto l'output sulla console identificata dal device /dev/ttyS0. Tale device corrisponde alla prima porta seriale. In altri termini, il kernel invia il proprio output alla porta seriale (e non allo schermo), la qual cosa è di norma effettuata quando si desidera effettuare un debug remoto dell'avvio del kernel. Mi sembra, pertanto, di poter ipotizzare che tale configurazione l'hai impostata per errore. In particolare, il parametro "console=ttyS0" è stato probabilmente inserito all'interno del file di configurazione /etc/default/grub (vedi https://wiki.debian.org/it/Grub#Configurare_GRUB_2). Per risolvere, dovresti rimuovere tale parametro dalla configurazione di grub ed aggiornare l'installazione di grub (come indicato in https://wiki.debian.org/it/Grub#Configurare_GRUB_2).
Categorie: Forum Debianizzati

Re: Jessie boot verbose

Forum Debianizzati - Dom, 23/04/2017 - 20:19
Ciao Aki ho provato a guardare l'output del comando ma non ho trovato nulla...
di seguito i link ai file di log generati dallo script, grazie.

http://paste.debian.net/929030
http://paste.debian.net/929031/
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 19:02
Comunque ho provato a modificare come da te indicato, ma non funzia ed anche dando il comando a mano (sudo jmtpfs /media/android -o allow_other) ed ottengo questo

Device 0 (VID=0fce and PID=51c5) is a SONY E2115 MTP+ADB.
Android device detected, assigning default bug flags
fuse: bad mount point `/media/android': Input/output error

Anche cercado di far ripartire il servizio con (service udev restart) non cambia nulla.
Mentre con "udevadm monitor --udev" ho questo:
monitor will print the received events for:
UDEV - the event which udev sends out after rule processing

UDEV  [1567.406122] add      /devices/pci0000:00/0000:00:0b.1/usb1/1-10 (usb)
UDEV  [1567.410723] add      /devices/pci0000:00/0000:00:0b.1/usb1/1-10/1-10:1.1 (usb)
UDEV  [1567.410979] add      /devices/pci0000:00/0000:00:0b.1/usb1/1-10/1-10:1.0 (usb)
UDEV  [1567.998032] add      /devices/parport0/ppdev0.0 (parport)
UDEV  [1567.998341] remove   /devices/parport0/ppdev0.0 (parport)
UDEV  [1571.347637] add      /devices/parport0/ppdev0.0 (parport)
UDEV  [1571.426547] remove   /devices/parport0/ppdev0.0 (parport)

Altra cosa che non mi torna è che "udisks" è installato e dovrebbe permettere la manipolazione e archiviazioni dei dispositivi removibili.
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 18:44
Aki ha scritto:Ti avevo invitato ad usare gli strumenti diagnostici di udev per cercare di acquisire un log dei due sistemi Debian (quello che hai riferito opera come previsto e quello che non lo fa) in modo da analizzarne le differenze e cercare di identificare una possibile differenza nelle configurazioni, ammesso che udev ne sia la sola causa.
Hai ragione, chiedo venia, ma con la diagnostica di udev ti avevo chiesto come creare i file di log.

Aki ha scritto:Di solito, le regole aggiunte dall'utente sono poste alla fine della sequenza (di solito, con il prefisso 99).
Perché una regola che deve essere processata per ultima e non come quello indicato?
Aki ha scritto:Con la regola che hai indicato, non impartisci il comando che hai indicato come efficace ai fini del riconoscimento della periferica; teoricamente, la regola potrebbe essere così modificata:
# Sony Ericsson Mobile
SUBSYSTEM=="usb", ATTR{idVendor}=="0fce", ATTR{idProduct}=="51c5", RUN+="/usr/bin/jmtpfs /media/android -o allow_other"

Comunque il comando dato nella riga che hai indicato (/media/android -o allow_other) l'avevo già dato (sudo jmtpfs /media/android -o allow_other), solo che togliendo e riattaccando il telefono non c'è l'automatismo. Però, se non ho capito male, nell'informazione della regola da te corretta dici di avviare jmtpfs in /media/andorid, sbaglio?
Aki ha scritto:EDIT: puoi fornire i dettagli completi del produttore/modello del tuo telefono, in modo che possa essere eventualmente utile ad altri frequentatori del forum ?
E' un Sony E4 Dual E2115
Categorie: Forum Debianizzati

http://maxhealthtips.com/zytek-xl/

Forum Debianizzati - Dom, 23/04/2017 - 17:56
Zytek xl Find a few solutions concerning Zytek xl : The true blue clarification behind erectile brokenness and poor drive is low testosterone level. It is a human progression hormone that has a tendency to get exhaust with the broadening age. It helps in keeping your physical and moreover Zytek xl double thriving on track. Accordingly, on the off chance that you need to bring wish once more into your relationship then settle on Zytek xl . As this male-refreshing Zytek xl triggers the testosterone creation in your body to build your Zytek xl double limit. It updates the method for your erections, helping you to perform harder and longer erections with no incident. Besides, it broadens your Zytek xl double length and stamina by redesigning the circulatory framework. Bolstered with the every dynamic settling, this Zytek xl will deal with your unseemliness issue inside a matter of weeks in a way.


http://maxhealthtips.com/zytek-xl/
Categorie: Forum Debianizzati

Re: Jessie boot verbose

Forum Debianizzati - Dom, 23/04/2017 - 15:16
Dovresti trovare indicazioni utili nell'output del comando:
dmesg

Probabilmente hai passato un'opzione al kernel che disabilita la visualizzazione dei messaggi durante l'avvio dello stesso.
Categorie: Forum Debianizzati

Re: debian 8 jessie + openmediavault

Forum Debianizzati - Dom, 23/04/2017 - 15:09
... forse sarebbe meglio chiederlo al forum di openmediavault: http://forum.openmediavault.org/. In un modo o nell'altro è la terza nuova discussione che inizi con lo stesso argomento in due giorni, senza dare riscontro alle risposte che ti sono pervenute.
Categorie: Forum Debianizzati

Jessie boot verbose

Forum Debianizzati - Dom, 23/04/2017 - 15:07
Ciao, da qualche tempo non vengono più visualizzatati i messaggi durante la fase di boot, sulla mia Jessie ho installato il kernel 4.9.0-0.bpo.2-amd64, cercando in rete ho trovato indicazione di modificare il file etc/defalt/grub eliminabdo quite dalla striga

GRUB_CMDLINE_LINUX_DEFAULT=""

ho anche impostato VERBOSE la variabie in /etc/default/rcS file .
# Set VERBOSE to "no" if you would like a more quiet bootup. VERBOSE=yes

Senza ottenere nessun risultato, grazie per qualunque suggerimento in merito.
Categorie: Forum Debianizzati

debian 8 jessie + openmediavault

Forum Debianizzati - Dom, 23/04/2017 - 13:37
Ciao, come si installa openmediavault su un'odroid c2 dove ho installato debian 8 jessie? Grazie.
Categorie: Forum Debianizzati

debian 8 jessie + openmediavault

Forum Debianizzati - Dom, 23/04/2017 - 13:37
Ciao, come si installa openmediavault su un'odroid c2 dove ho installato debian 8 jessie? Grazie.
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 12:08
Palo_Pd ha scritto:Si ho letto la guida, ma non mi pare di aver trovato qualcosa referente al problema succitato.
Ti avevo invitato ad usare gli strumenti diagnostici di udev per cercare di acquisire un log dei due sistemi Debian (quello che hai riferito opera come previsto e quello che non lo fa) in modo da analizzarne le differenze e cercare di identificare una possibile differenza nelle configurazioni, ammesso che udev ne sia la sola causa. In tal senso, potrebbe anche essere utile conoscere e analizzare le differenze tra i programmi installati nelle due diverse installazioni di Debian, non ultimo il Desktop Environment installato (e, conseguentemente, gli eventuali diversi programmi a supporto per il riconoscimento delle periferiche collegate). Vedo, invece, che stai già cercando di arrivare ad una possibile soluzione modificando la configurazione di udev.

Palo_Pd ha scritto:[..] nella guida [..] non viene indicata la sequenza che le regole in /etc/udev/rules.d dovrebbero avere
Di solito, le regole aggiunte dall'utente sono poste alla fine della sequenza (di solito, con il prefisso 99).

Palo_Pd ha scritto:Nel mio caso ho indicato il file 50.android.rules con questo contenuto:
# Sony Ericsson Mobile
SUBSYSTEM=="usb", ATTR{idVendor}=="0fce", ATTR{idProduct}=="51c5", MODE="0666"

Ricaricato il sistema
sudo service udev restart

Però non viene caricato autoamticamente.
Con la regola che hai indicato, non impartisci il comando che hai indicato come efficace ai fini del riconoscimento della periferica; teoricamente, la regola potrebbe essere così modificata:
# Sony Ericsson Mobile
SUBSYSTEM=="usb", ATTR{idVendor}=="0fce", ATTR{idProduct}=="51c5", RUN+="/usr/bin/jmtpfs /media/android -o allow_other"

Usando i comandi diagnostici di udev (ovvero il comando "udevadm monitor" con eventuali opzioni), puoi verificare il comportamento di udev all'atto del collegamento del dispositivo al computer ed identificare eventuali anomalie legate alla regola udev introdotta.

EDIT: puoi fornire i dettagli completi del produttore/modello del tuo telefono, in modo che possa essere eventualmente utile ad altri frequentatori del forum ?
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 10:51
Si ho letto la guida, ma non mi pare di aver trovato qualcosa referente al problema succitato. Inoltre nella guida, se posso permettermi, non viene indicata la sequenza che le regole in /etc/udev/rules.d dovrebbero avere:
00 - regole critiche da processare prima di tutte le altre;
20 - regole che cambiano il nome standard del device assegnato dal kernel;
40 - regole che assegnano i permessi dei device;
50 - regole create dall’utente;
60 - regole che creano link simbolici ai device;
80 - regole che lanciano programmi;
90 - regole che gestiscono l’inserimento dei moduli;
99 - regole che assolutamente devono essere processate per ultimo;

Nel mio caso ho indicato il file 50.android.rules con questo contenuto:
# Sony Ericsson Mobile
SUBSYSTEM=="usb", ATTR{idVendor}=="0fce", ATTR{idProduct}=="51c5", MODE="0666"

Ricaricato il sistema
sudo service udev restart

Però non viene caricato autamticamente.
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Dom, 23/04/2017 - 08:52
Ma vedi, l'ho presa direttamente da Debian
Debian Live, pur potendo effettuare l'installazione, non è elencato - se non erro - come supporto tra quelli standard per l'installazione nella guida di installazione di Debian.

Scusa l'ignoranza, ma come impostare il log per udev?
Hai cercato, ad esempio, nelle guide del forum, per esempio http://guide.debianizzati.org/index.php/Udev ?

Puoi almeno indicare tramite lsusb come si identifica la periferica rispetto al sistema operativo ?
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Sab, 22/04/2017 - 23:46
Aki ha scritto:Potrebbe dipendere da come udev riconosce la periferica: puoi attivare un log su udev nei due computer ed analizzare le differenze.
Scusa l'ignoranza, ma come impostare il log per udev?

Considera, comunque, che l'installazione di Debian da live NON è una installazione standard.

Ma vedi, l'ho presa direttamente da Debian
Categorie: Forum Debianizzati

Re: dual boot arm64

Forum Debianizzati - Sab, 22/04/2017 - 18:52
@Marcavatar: ho visto che oggi hai aperto una nuova discussione. Hai visto la mia risposta sopra riportata ?
Categorie: Forum Debianizzati

Re: dual boot arm64

Forum Debianizzati - Sab, 22/04/2017 - 18:52
@Marcavatar: ho visto che oggi hai aperto una nuova discussione. Hai visto la mia risposta sopra riportata ?
Categorie: Forum Debianizzati

Re: PowerOFF Monitor in CLI

Forum Debianizzati - Sab, 22/04/2017 - 18:07
Rileggendo la discussione hai indicato in un post precedente:
qbrian ha scritto:Quando parlo di CLI (Command Line Interface), intendo dire proprio l'interfaccia che si utilizza attraverso la combo "ctrl+alt+F#". Quindi il terminale che utilizzo è l'emulatore a cui si accede tramite GUI, l'ambiente grafico, in cui non ho problemi, per intederci
Nella frase sopra riportata c'è una contraddizione, perché il terminale che si attiva con la sequenza di tasti CTRL+ALT+F1 non è un terminale grafico, mentre asserisci "il terminale che utilizzo è l'emulatore a cui si accede tramite GUI".

Poiché, a questo punto, non riesco a capire a cosa ti riferisci, Ti invio anche i comandi da utilizzare con medesima finalità (disattivazione dello screen blank) anche per i terminali grafici come xterm:
su -c "apt-get install x11-xserver-utils"
xset s off         
xset -dpms       
xset s noblank   

Il comando xset richiede l'installazione del pacchetto x11-xserver-utils. In ogni caso, se quanto riferisce si manifesta in ambiente grafico, la configurazione dovrebbe essere all'interno delle funzionalità di configurazione di mate.
Categorie: Forum Debianizzati

Re: Debian Stable 64bit: SRST failed (errno = -16)

Forum Debianizzati - Sab, 22/04/2017 - 17:49
Non è detto che il malfunzionamento hardware riguardi direttamente il disco, ma qualcosa che precede o è necessario al successivo riconoscimento dei dischi.
Categorie: Forum Debianizzati

Re: PowerOFF Monitor in CLI

Forum Debianizzati - Sab, 22/04/2017 - 17:48
Ti ho semplicemente indicato di impartire, dopo aver eseguito il login, nel terminale virtuale (quello che si attiva con CTRL+ALT+F1) i seguenti comandi, uno alla volta, esattamente come sotto riportato (ogni riga è un comando diverso):
script log.txt
lsb_release -a
tty
setterm --blank 60
set
lsb_release -a
exit

Dopo aver impartito ciascun comando, troverai un file chiamato log.txt all'interno della directory evidenziata sul terminale dove hai impartito i comandi, che conterrà ciascun comando ed il rispettivo output (la risposta a schermo). Questo file chiamato log.txt potrai includerlo nel prossimo messaggio del forum. In ogni caso, se i comandi sopra riportati hanno avuto successo, lo schermo non dovrebbe oscurarsi per i successivi 60 secondi e fino al prossimo riavvio.
Categorie: Forum Debianizzati
Condividi contenuti