Forum Debianizzati

Re: [RISOLTO] Sicurezza Debian Live

Forum Debianizzati - 2 ore 24 min fa
Alex_80 ha scritto:PS: non posso modificare il titolo della discussione aggiungendo [RISOLTO], perciò se qualche moderatore potesse farlo al posto mio mi farebbe un favore.
Fatto.
Categorie: Forum Debianizzati

[RISOLTO] Sicurezza Debian Live

Forum Debianizzati - 7 ore 8 min fa
Alla fine ho deciso di usare soltanto una live di Debian.


PS: non posso modificare il titolo della discussione aggiungendo [RISOLTO], perciò se qualche moderatore potesse farlo al posto mio mi farebbe un favore.
Categorie: Forum Debianizzati

Re: [Risolto] problema spam email postfix

Forum Debianizzati - Mar, 25/04/2017 - 23:32
Ciao,
prova a vedere se uno smart relay può fare al caso tuo.
In pratica continui a usare Postfix del tuo VPS per i tuoi domini, ma per inviare tutta la posta (o parte) ti appoggi a un SMTP esterno, tipo quello dei tuo provider.
Trovi qualche info qui:
http://guide.debianizzati.org/index.php ... mtp_remoto

Ciao
Categorie: Forum Debianizzati

Re: messaggi all'avvio del sistema

Forum Debianizzati - Mar, 25/04/2017 - 22:01
journalctl va avviato come utente root.
Categorie: Forum Debianizzati

Re: messaggi all'avvio del sistema

Forum Debianizzati - Mar, 25/04/2017 - 18:33
/var/log$ journalctl
No journal files were found.


ho provato ad aprire syslog con nano, ma non contiene la lista di messaggi dati all'avvio del sistema
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Mar, 25/04/2017 - 16:14
Grazie, vedrò di fare qualche prova...
Categorie: Forum Debianizzati

messaggi all'avvio del sistema

Forum Debianizzati - Mar, 25/04/2017 - 16:03
ciao a tutti
come faccio a visualizzare i messaggi che sono apparsi durante l'avvio del sistema (ho 3 o 4 failed)?

ho provato a guardare in

/var/log/dmesg ma era vuoto
/var/log/messages ma non mi sembra che coincida con i messaggi che vedo al'avvio

grazie e ciao
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Mar, 25/04/2017 - 15:45
Credo che qui troverai molte info utili: https://wiki.debian.org/mtp
Categorie: Forum Debianizzati

Re: messaggi all'avvio del sistema

Forum Debianizzati - Mar, 25/04/2017 - 15:02
Vedi in /var/log/syslog oppure all'interno dell'output del comando journalctl
Categorie: Forum Debianizzati

http://guidemesupplements.com/zytek-xl/

Forum Debianizzati - Mar, 25/04/2017 - 13:03
Zytek XL The main precaution which you must absorb eating extent pills is that the semen extent enhancement drugs do now not include dangerous chemicals or different substances that create undesirable facet outcomes. Many human beings had encountered troubles like allergies dizziness nausea complications etc. Zytek XL after the consumption of low great extent drugs. but merchandise like Semenax include obviously extracted substances and exclude all sorts of artificial chemical compounds. This guarantees that these volume tablets are quite safe to use and also tremendously powerful in increasing the Zytek XL sperm production. when semen volume is improved the ejaculation is strong and the sperm count is likewise strengthened. The vitality of the male is restored leading to higher self confidence and pressure loose $exual overall performance. http://guidemesupplements.com/zytek-xl/
Categorie: Forum Debianizzati

messaggi all'avvio del sistema

Forum Debianizzati - Mar, 25/04/2017 - 12:58
ciao a tutti
come faccio a visualizzare i messaggi che sono apparsi durante l'avvio del sistema (ho 3 o 4 failed)?

ho provato a guardare in

/var/log/dmesg ma era vuoto
/var/log/messages ma non mi sembra che coincida con i messaggi che vedo al'avvio

grazie e ciao
Categorie: Forum Debianizzati

Re: problema spam email postfix

Forum Debianizzati - Mar, 25/04/2017 - 12:08
ho rivisto e fatto qualche piccola modifica a tutta la configurazione di hosts, hostname fqdn, postfix, dovecot, zone dns..etc..etc.. Ma il problema di ricezione posta resta per gmail e per outlook.com, mentre per altri provider la posta viene ricevuta correttamente. Tramite qualche tool avevo trovato altre blacklist dove è stato chiesto di essere rimossi.
La conclusione a cui purtroppo posso arrivare è che l'ip di questo vps per microsoft e google rientra in una blacklist e scrivendo al servizio dedicato microsoft ci è stato risposto che non possono ovviamente intervenire sul sistema di smart screen. google con il servizio analogo ancora non ha risposto e dubito darà un esito differente. Il provider del vps se ne è lavato le mani scaricando la responsabilità sulla gestione delle blacklist google e microsoft, ma comprensibile in quanto ho un vps economico e di farsi cambiare ip non se ne parla nemmeno..
A questo punto mi restano tre strade, o mantenere la posta sul server che funziona regolarmente ma cosciente che per gmail e outlook andrà in spam fino a quando con un processo lungo i destinatari marcando la posta non spam farà crescere la reputazione del dominio (ma oggettivamente non saprei indicare tempi e modalità). Cambiare provider di vps e passare ad server dedicato o virtuale che offra alcune garanzie circa l'ip .. Oppure appoggiarsi ad un servizio di gestione posta esterno tramite il provider del vps e non demandarlo più al vps stesso, in quanto il provider è sicuramente un smtp riconosciuto.
Penso che il post si possa chiudere qui.
Categorie: Forum Debianizzati

UT99 e Gdk-WARNING **: locale not supported by C library

Forum Debianizzati - Lun, 24/04/2017 - 16:33
Salve, stavo installando UT99 seguendo queste e questeistruzioni.
Dopo aver scaricato ed installato le librerie consigliate ho lanciato il programma di installazione
- sudo sh unreal.tournament_436-multilanguage.run
Ottenendo la schermata di avvio del programma. Premesso che il cd di installazione ce l'ho su un lettore usb esterno, appena clicco installa non parte nulla, ma nella consolle di sistema mi accorgo di di qeusta indicazione:
Gdk-WARNING **: locale not supported by C library

Con il comando
locale -a

ottengo quanto segue:
C
C.UTF-8
it_IT.utf8
POSIX

e se do il comando "locale":
LANG=it_IT.utf8
LANGUAGE=
LC_CTYPE="it_IT.utf8"
LC_NUMERIC="it_IT.utf8"
LC_TIME="it_IT.utf8"
LC_COLLATE="it_IT.utf8"
LC_MONETARY="it_IT.utf8"
LC_MESSAGES="it_IT.utf8"
LC_PAPER="it_IT.utf8"
LC_NAME="it_IT.utf8"
LC_ADDRESS="it_IT.utf8"
LC_TELEPHONE="it_IT.utf8"
LC_MEASUREMENT="it_IT.utf8"
LC_IDENTIFICATION="it_IT.utf8"
LC_ALL=

Leggendo però alcune info in rete mi son bloccato.
Qualche idea??

Grazie
Categorie: Forum Debianizzati

Re: Immagine webcam rovesciata solo su messenger

Forum Debianizzati - Lun, 24/04/2017 - 16:27
cokiere ha scritto:Per me si può chiudere. In caso riapro la discussione?
Possiamo lasciare la discussione aperta in attesa del prossimo bicchiere di vino
Categorie: Forum Debianizzati

Re: Jessie boot verbose

Forum Debianizzati - Lun, 24/04/2017 - 16:24
nikohc ha scritto:Ciao Aki problema risolto, grazie dell'aiuto.
Felice di esserti stato d'aiuto. Happy hacking & happy Debian.
Categorie: Forum Debianizzati

Re: Jessie boot verbose

Forum Debianizzati - Lun, 24/04/2017 - 16:22
Ciao Aki problema risolto, grazie dell'aiuto.
Categorie: Forum Debianizzati

Re: thunderbird

Forum Debianizzati - Lun, 24/04/2017 - 16:15
Una domanda, visto che aggiornando il sistema, jessie, sono passato da icedove a thunderbird, noto che comunque le vecchie installazioni di Icedove e Iceowl sono rimaste come pacchetti installati.
La cosa non si era verificata con il passaggio da iceweasel a Firefox, il sistema aveva disinstallato automaticamente iceweasel ed installato Firefox.
Ora posso disinstallare icedove e Iceowl Extension essendo già correttamente installati e funzionanti Thunderbird e Lightning?
Categorie: Forum Debianizzati

Re: Immagine webcam rovesciata solo su messenger

Forum Debianizzati - Lun, 24/04/2017 - 15:33
Salve
scusatemi non ho aggiornato.
Il portatile non è mio ma di una coppia di anziani che, avendo dei problemi con la scheda madre, mi avevano chiesto se lo sistemavo. Me la cavai con 60€ ma mancava il sistema operativo. Gli proposi debian e ne sono rimasti soddisfatti.
Perciò, sotto forma di pseudo-volontariato, ogni tanto li vado a trovare e se c'è qualcosa che non va lo sistemo e durante un bicchiere di vino gli spiego come funziona, per quanto posso, internet.
Purtroppo hanno problemi di salute e non posso, per ora, verificare quello che mi avete chiesto.
Scusatemi.
Per me si può chiudere. In caso riapro la discussione?
Grazie
Categorie: Forum Debianizzati

Re: smarphone non riconosciuto

Forum Debianizzati - Lun, 24/04/2017 - 00:38
Aki ha scritto:La directory '/media/android' esiste ed ha i permessi della tua utenza ? La directory è già in uso come mount-point ?
La directory esiste, ma ha permessi solo per root e non per me, vedo di cambiarla, solo che ho un dubbio la devo indicare come appartenente a me o al gruppo "plugdev"?

Sì la directory è in uso come mount-point, me la trovo sempre anche riavviando il pc.
Categorie: Forum Debianizzati
Condividi contenuti